Home > Ati Mobility > Ati Mobility M4 Linux Driver

Ati Mobility M4 Linux Driver

The easiest way to do this is to boot the Jaunty Alpha-5 LiveCD, which you can get from http://cdimages.ubuntu.com/releases/jaunty/. I'am quite new to 'nix OS'es so I need to read up on bug submitting and triaging and in generall on 'nix use and commands. In the mean time, I am going to keep googling. Under the Intrepid Ibex Alpha 4 neither the laptops keyboard pointing stick or mousepad worked neither could an USB HID compliant wired mouse from A4Tech with 2 wheels and 3 buttons Check This Out

I wonder if it will work? Don't know why though. These instructions are not for the faint heart (those people who have never seen a command prompt in their lives). How can I fix the blank screen or debug the blank screen?

Are you too a !# and Arch dualist? Vlad ----- Original Message ---- From: Bryce Harrington

Here's what I DO know: Gateway Solo 9500 850MHz. When I type 'su' I type my password and it tells me 'authentication failure.' I know my password, I don't know why it's not taking it. I hope this will help a little. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage.

RJ11 port 2 USB 1.1 ports, INTEL 82801BA\BAM USB Universal Host Controller Dockstation contat PCMCIA slots for PCMCIA cards 2 slots 1394a Firewire \ ILink mini connector ESS Maestro PCIAudio \ Is there some way I can tell ubuntu to load the rage drivers into the kernel rather than the intel ones? I downloaded the 8.10 live CD, and it did the same thing. About The Author: Jay Geater is the President and CEO of Solvusoft Corporation, a global software company focused on providing innovative utility software.

Do any of you have some ideas for what I can try next? My O'Reilly pocket guides only get me so far. Still wondering what it will take to get dev attention or just status change on this bug since it now should be clear this isnt going away. Ignore my advice, Catalyst (and xf86-video-ati) does NOT work with Rage Mobility. ./abominable/guzzler/geek Offline #17 2010-09-24 00:40:49 GriFF3nG Member Registered: 2008-11-05 Posts: 18 Re: [SOLVED]Terrible Video Performance on ATI Rage Mobility

The ATI Rage 128 Pro Ultra TR video card is detected but it is unclaimed (second one): Code: sudo lshw -C display *-display UNCLAIMED description: VGA compatible controller product: 82845G/GL[Brookdale-G]/GE Chipset https://bbs.archlinux.org/viewtopic.php?id=105325 Offline #8 2010-09-22 00:58:14 GriFF3nG Member Registered: 2008-11-05 Posts: 18 Re: [SOLVED]Terrible Video Performance on ATI Rage Mobility Card anonymous_user wrote:Try installing xf86-video-r128 and use that driver.Video performance has increased SIGNIFICANTLY Posted by RACE TRACK on 27 Nov 2004 0:46 Chipset driver? In this case 'auto' will fail too.

darrylhadfield (darryl-hadfield) wrote on 2008-08-20: RE: [Bug 247771] Re: Dell Inspiron 8000 Hardware graphics adapter supportATI Mobility M4 Display corruption rendering fault-Split display #8 Download full text (6.0 KiB) Ack.. his comment is here Lennart Poettering, May 2003 --------------------------------------------------------------------- This utility program may be used for executing several configuration commands for the TV Out connector of ATI Rage Mobility P/M graphics boards under GNU/Linux on There must be a solution... I also will upload some log files since I now have been able to grab them so look out for them here.

Cheers Bryce Harrington (bryce) on 2009-05-14 summary: - [Mobility M4] Dell Inspiron 8000 shows split display on LiveCD+ [M4] Dell Inspiron 8000 shows split display on LiveCD Bryce Harrington (bryce) on Done xserver-xorg-video-r128 is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 335 not upgraded. I'll try that. this contact form Please note we also provide technical support for older versions of Ubuntu, but not in the bug tracker.

I've decided only to test versions of ubuntu either betas RCs or final releases and only once per realese. If these already are used in Ubuntu it would seem this is a Ubuntu bug and not an X.org bug or mean that the driver isn't stable enough. Sure I'am mostly interested to know that it can work rather than that i need it to work still support would be a great thing.

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware ATI Mobility Rage M4 driver not installing User Name Remember Me?

This just makes my head hurt. New test with Ubuntu 8.10 Beta: Done on: 2008-10-15 Both as Live CD and installed with Wubi: Test 1: Live CD Result: Still corrupts display. Rage Mobility P/M and Mobility M3/M4 differ. Usage ----- For usage info try "atitvout help".

It (the screen) seemed to flash more than before with the Ubuntu 8.04 stable version. kernel Linux 3.13.0-xx-generic, look at the 14.04 column. I expected Ubuntu to load normaly and be able to recognize the graphics adapter without any problems since this is an old adapter this should not be a problem since both navigate here Bryce Harrington (bryce) wrote on 2008-08-20: Re: Dell Inspiron 8000 Hardware graphics adapter support ATI Mobility M4 Display corruption rendering fault-Split display #9 darryl, actually the Xorg.0.log is generated when you

However, the ATI one is still unclaimed. If you wish to give up on having your bug investigated, just mark your bug report invalid. THANKS! The sound did not work out of box with Ubuntu 8.04 we need to test this as well though it should be filed under a new bug that can be linked

You are here as well too? norm1710 (ian-t-price) wrote on 2008-12-16: #22 I Had the same problem on a Inspiron 8000. What a surprise! It is realy loud and flaming hot but it could work as some kind of server or backup to my other computers.

This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. Report a bug This report contains Public information Edit Everyone can see this information. Posted by ejn63 on 27 Nov 2004 0:00 Before you tried the video driver, did you make sure to install the chipset driver? I'll post whatever you guys need me to, but I thought these would be the main things to look at.

Check the wiki to see your options for ATI card drivers.Please, use [code ] tags for formatting code listings https://bbs.archlinux.org/help.php#bbcode Offline #3 2010-09-21 23:54:47 GriFF3nG Member Registered: 2008-11-05 Posts: 18 Re: I'm runnin an ati card without xorg.conf with no issues at all.Btw, whihc driver had you installed before trying the ones Anonymous suggested you? I've spent hours and hours on it and gotten nowhere. Test 4 Installed with wubi + external display: Result: Just like the Live CD + external display picture returns to normal on the laptop screen but no image can be seen

You don't need to create xorg.conf. Why you may ask, well since I am still not running ubuntu 24\7 its quite a pain to install it just for a one-two hour try out when the result is This is not an exhaustive list.