Home > Ati Linux > Ati Linux Driver 8.10

Ati Linux Driver 8.10

If you do and run into trouble, at least avoid filing bug reports in the Debian BTS. Use the official Debian packages! If you're not interested in 3D acceleration, you can do without the kernel module. 1.2. January 18, 2005 Driver version 8.8.25 is available, release notes are here. Check This Out

I'm currently running with 1GLOWMEM, PREEMPT and 4KSTACKS. If all goes well, you get to the Install section. So hopefully that will be fixed later today and will actually install. Supported cards The list of supported cards at the beginning of this page comes from the driver's release notes, but it is known to be somewhat incomplete. http://www.stanchina.net/~flavio/debian/fglrx-installer.html

Changelog fglrx-installer (8.19.10-1) experimental; urgency=low New upstream version. A. If you hit the "F" key that will take you straight to all the choices beginning with "f". Check functionality by invoking glxgears. $ glxgears Enable DRI -fglrx The proprietary binary driver produced by AMD/ATI is commonly known as fglrx.

when i do sudo lshw it shows the video card as: *-display UNCLAIMED description: VGA compatible controller product: Radeon RV250 [Mobility FireGL 9000] vendor: ATI Technologies INC physical id: 0 bus The laptop has a over a gig of ram, a pentium-m 1.6 ghz and a radeon mobility RV250 video card. After that is the crucial step "Build". He researched the issue and he found this article from ATI: Horizontal lines or screen flicker within Windows when using a DVI flat panel.

I'm sorry for the rookie mistakes here but I have only been using linux for the last 6 months. Unpacking xorg-driver-fglrx-dev (from xorg-driver-fglrx-dev_8.582-0ubuntu1_i386.deb) ... He further says: "The only fixes are to 1) reduce the refresh rate at higher resolutions to keep the pclk away from the upper limit of 165 MHz or 2) replace http://www.phoronix.com/vr.php?view=12957 Now that official Debian packages are available, these packages have become largely obsolete and the mailing list is no longer useful.

Let's try this run your ati-driver-installer again but this time add the switch --listpkg It will give you a list of distros and versions it supports. The ATI Linux packaging scripts for this driver are housed at Phorogit (Phorogit is also owned by Phoronix Media, the Phoronix.com parent company). Setting up fglrx-amdcccle (2:8.582-0ubuntu1) ... I will post some other specific information below: I would be great to get this cleared up as it was a problem last time.

The driver The driver as a whole is made of three main components: the driver proper, a replacement libGL and a kernel module. my site For example, with apt-get: apt-get install fglrx-driver fglrx-kernel-src If you downloaded the packages or built your own, install them with dpkg: cd .. Join our community today! We have fired up the latest Ubuntu 8.10 development release to try out this public 8.54.3 driver and it does indeed work.

Autotrack en Carsom.nl de Persgroep Online Services B.V. • Hosting door True Articles & Reviews News Archive Forums Premium Categories Computers Display Drivers GPUs / Graphics Cards Linux Gaming Memory Motherboards http://tbapplication.com/ati-linux/ati-linux-display-driver-v8-14-13.html Update: As of April 2005, I've installed Ubuntu's X.Org 6.8.2-10 packages, and I was curious to see if my DVI port works with the X.Org “radeon” driver. November 27, 2005 Official packages entered sid today. Please upgrade to a supported browser.DismissFileEditViewToolsHelpAccessibilityDebugSee new changesAccessibilityView onlyToggle screen reader support

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/mobility-xp This one above is for XP Pro. If neither one supports your chipset, try using the kernel driver with the agp_try_unsupported=1 option on the kernel command line or as a parameter when you load the module. DVI on IBM T41p laptop Carsten wrote about his experience on a IBM T41p laptop: I've installed the latest package from you (8.10.19-1) and it works fine apart from the DVI this contact form History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in.

We do our best to ensure only clean, relevant ads are shown, when any nasty ads are detected, we work to remove them ASAP. Phoronix Media Phoronix Test Suite OpenBenchmarking.org Phoromatic LinuxBenchmarking.com Phoronix Premium Support Phoronix While Having Ad-Free Browsing, Single-Page Article Viewing Share Facebook Twitter Google Plus Legal Disclaimer | Contact | Cookie Policy ldconfig deferred processing now taking place Is this as norm (I don't like the word error!), did I remove too much when I took out fglrx using synaptic earlier?

Current package version: 8.19.10-1 (changelog) This page explains how to build Debian packages from the ATI Linux driver for the following ATI products: RADEON™ 8500, 9000, 9100, 9200, 9500, 9550, 9600,

Distros are such a personal thing. It's difficult to say in advance which one is better or will work at all, because it depends on the exact driver and kernel versions you're using, but the kernel driver If modprobe can't load the module, make sure you've installed it correctly, make sure you've read the paragraph about bug #248624 above, and look at the output of dmesg for any Cheers, jdk jdkaye View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jdkaye 03-02-2009, 01:27 PM #9 jdkaye LQ Guru Registered:

Adv Reply November 16th, 2008 #7 shevalano View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Nov 2008 Beans 5 Re: ATI Catalyst 8.10 on Ubuntu After wakeup X and terminals come up cleanly again. Doing initial module build Error! http://tbapplication.com/ati-linux/ati-linux-drivers-fedora-14.html Quake 2 is still one of the best games ever; unfortunately, the Linux version is not available from id Software's site, but there is a package in Debian.

Therefore, I can not fix bugs in the driver and I can not help people with any problems not related with installation of these Debian packages. Selecting previously deselected package xorg-driver-fglrx. I've been told that you should use this command: /usr/bin/nvidia-installer --uninstall Of course, this is relevant only if you previously had tried to use a NVidia graphics card in your system. If you have more graphics memory than 32, you probably shouldn't use this.

Links C. het lijkt meestal goed te gaan, maar ik heb het zelf nog niet geprobeerd. Click Here to receive this Complete Guide absolutely free. Flavio Stanchina — Sun, 13 Nov 2005 17:37:43 +0100 fglrx-installer (8.18.6-1) experimental; urgency=low New upstream version.

Changelog D. Restart xserver by logging out and back in, or typing sudo/etc/init.d/gdmrestart. 5. Asked by ramair on 2008-11-12 Kubuntu Intrepid 8.10 ATI Mobility Radeon 9600 Use FGLRX or not? I simply went to the Synaptic package manager input "ATI" and then removed them, should I have done anything else?

Your kernel source for kernel 2.6.24-19-generic cannot be found at /lib/modules/2.6.24-19-generic/build or /lib/modules/2.6.24-19-generic/source. Get the answer jageNov 9, 2011, 9:09 PM Best answer selected by jage. Versienummer 8.10 Releasestatus Final Besturingssystemen Linux, Linux AMD64, Linux IA-64 Website AMD Download https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/64bit/ati-driver-installer-8-10-x86.x86_64.run Bestandsgrootte 64,10MB Licentietype Voorwaarden (GNU/BSD/etc.) Reacties (12) Delen Twitter Facebook LinkedIn Google+ Vorige download Volgende download Update-historie This is obviously easy if you already compile your own kernel, but it's going to require a bit of work if you are using a prebuilt kernel.

Adv Reply November 11th, 2008 #3 shevalano View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Nov 2008 Beans 5 Re: ATI Catalyst 8.10 on Ubuntu Selecting previously deselected package libamdxvba1. An archive of the mailing list is still available for historical purposes. Here are a few “official” guidelines: There are a few parts that you don't need to include: the "Current version" header; the "Changelog" section; the list of source and binary packages;

I notice the desktop effects "blowup" effect does not work (nothing happens) but the fall apart works strangely.