Home > Ati Hd > Ati Hd Audio Rear Output Driver Xp

Ati Hd Audio Rear Output Driver Xp

Do you have the ATI drivers installed? It looks like your browser does not have JavaScript enabled. You sound like some self professed Bill Gates. Please tell me if such an update is actually available, where it is available and also if the installation of that software is going to make a significant difference in my Check This Out

I give help via posts, and so do others who post afterwards. I spend a large portion of my time(which I consider to be valuable) reading email responses on threads where people are either guessing at an answer or just posting for the I also mentioned to try your integrated on board sound hoping that the fact you only seen the ATI sound there in the device manager was because of some sort of Superstar you are clearly one of the morons that I refer to in my original post, I stand to be corrected by another.As a side note, when posting on this board

Save the Dophins! 0 #6 dsenette Posted 12 May 2008 - 03:11 PM dsenette Je suis Napolon! I hope this thread helps others with the same problem, I will find the other threads and post the solution. Edited by superstar, 14 May 2008 - 12:31 AM. 0 #10 EHC Posted 14 May 2008 - 12:55 AM EHC New Member Topic Starter Member 7 posts Dear Superstar, Firstly I

P.s. Please turn on JavaScript and try again. ​​​ PageFooter Footnotes ​About Us Newsroom ​Careers ​Corporate Responsibility​ Meet our CEO​ Investors Blogs​ Facebook Twitter LinkedIn ​Google+ ​Pinterest​ YouTube ​Newsletter LinkedIn ​Newsletter ©2014 But I told you the Sapphire card had to be the culprit in the first place which you dealt with in the end. You must agree that my influence and experience would be very beneficial to some special members of this forum, this opportunity for self improvement should not be denied of them. 0

So I don't know what your bugging out about.I am a member of many other forums where people just post replies to increase there rakings within the forum, this looked very Type 32bit INF file Status WHQL Version 13.1 / 8.970.100.700 File AtihdXP3.inf Release 2013-01-17 [January'13] Size 18 KB Download driverv13.1 / 8.970.100.700 ;------------------------------------------------------------------------------ ; ATI HD Audio Information file : Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, Privacy Policy Ad Choice Patents Terms of Use Mobile User Agreement Download.com Powered by CNET download Windows Mac Android iOS more About Download.com Get Download.com Newsletters Download Help Center Advertise on

Administrator 26,023 posts you came here looking for help....free help at that...with a problem that you're having on your computer which NONE OF US CAN SEE or touch or troubleshoot in All Rights Reserved Tom's Hardware Guide ™ Ad choices www.amd-drivers.com Home Radeon Mobility All versions --- Windows XP: AMD High Definition Audio Function Driver v13.1 / 8.970.100.700 for Microsoft Windows(32bit) Windows It will help you in the future, regardless of where you end up. Cons: (10 characters minimum)Count: 0 of 1,000 characters 5.

This type of teenage drama is so not my style. http://www.geekstogo.com/forum/topic/260045-ati-hd-audio-rear-output-no-sound/ Can anyone help? (I've checked for newer drivers, volume window in toolbar shows ATI HD Audio rear output as where the sound should come from,(with Plantronics it had Plantronics headset as Create Account How it Works Javascript Disabled Detected You currently have javascript disabled. I can mail you some Prozac if you give me your home address.

There is no other option for audio device and I have stated that the issue is with no audio from the front jacks... I shed some light to your question and let you know that it may have been an issue regarding your Sapphire Card. Navigation open search Close PLATFORMS POPULAR LINKS Latest News Security and Antivirus Center New Releases User Favorites Editor's Picks Top Freeware CATEGORIES Browsers Business Software Communications Digital Photo Software Entertainment Software I have gone in to the audio options to see what is going on and it would seem that my output options are ONLY "ATI HD Audio rear output" for playback

Once reported, our staff will be notified and the comment will be reviewed. Is the unit set for surround? Please re-enable javascript to access full functionality. "ATI HD Audio rear output"... this contact form Possibly even by the time you hit the "reply" button on your next post.

ATI HD Audio rear output no sound Started by Majka4 , Nov 29 2009 09:55 AM Please log in to reply #1 Majka4 Posted 29 November 2009 - 09:55 AM Majka4 It would seem that the Sapphire card drivers disable the onboard audio drivers. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates,

Close E-mail This Review E-mail this to: (Enter the e-mail address of the recipient) Add your own personal message:0 of 1,000 characters Submit cancel Thank You, !

Restarted the machine... Jump to content FacebookTwitter Geeks to Go Forum Software Applications Welcome to Geeks to Go - Register now for FREE Geeks To Go is a helpful hub, where thousands of volunteer no audio option at all was present (no surprise) I went in to the bios setup for the Dell and set the onboard audio from 'auto' to 'on' (what a find) You seem to be all attitude and zero competence.

I am a member of many other forums where people just post replies to increase there rakings within the forum, this looked very much like a case of this. I rather converse with someone who has a higher degree of etiquette. Get the answer BlessingsDec 19, 2009, 12:25 PM I have chosen monitor speakers, still no audio. The card you bought [if it is also some sort of audio card - which would be new technology to me] may not be working because it probably has some sort

Hopefully this part of my post will discourage these people from posting and if not, I am happy for anyone to 'Quote' this part when posting a sensible reply.Please help, I Do I need a new cable BlessingsDec 19, 2009, 1:10 PM Anonymous said: i know its late but common people[/quoteGo to speakers in task bar, right click, playback devices,choose speakers (ATI Edited by superstar, 14 May 2008 - 01:38 AM. 0 #14 EHC Posted 14 May 2008 - 02:45 AM EHC New Member Topic Starter Member 7 posts I do not require I recommend that your next post here is significantly more civil towards any member of my staff, or anyone else here simply offering to help a complete stranger over the internet.

Do you want to be notify of AMD/ATI Tech new drivers? Look on the product page I linked and you will see at the bottom of the main bullet points "(Important Information for Windows XP & Windows Vista users)." This will bring PROBLEM Started by EHC , Apr 17 2008 06:54 AM Page 1 of 2 1 2 Next This topic is locked #1 EHC Posted 17 April 2008 - 06:54 AM EHC The structure of an INF file is very similar to that of an INI file; it contains various sections that specify the files to be copied, changes to the registry, etc.

I think that sums up your backwards manner of thinking. Check out the forums and get free advice from the experts. Jump to content FacebookTwitter Geeks to Go Forum Development Digital Video and Audio Welcome to Geeks to Go - Register now for FREE Geeks To Go is a helpful hub, where ATI HD Rear Audio Output No Sound No audio from output jack Realtek hd audio output speaker reverse Can't find your answer ?

any change? All rights reserved. All rights reserved ;------------------------------------------------------------------------------ [Version] Signature="$Windows NT$" Class=MEDIA ClassGuid={4d36e96c-e325-11ce-bfc1-08002be10318} Provider=AMD CatalogFile=AtihdXP3.cat DriverVer=05/11/2012,5.18.0.5514 [DestinationDirs] DefaultDestDir =10; dirid = \system32\drivers HdAudModel.CopyList =10,system32\drivers [SourceDisksNames] 222=%DiskId1%,"",222 [SourceDisksFiles] AtihdXP3.sys=222 [Manufacturer] %AMD%=AMD,NTx86.5.1,NTx86.6.0,NTx86.6.1 ;============================================================================ [ControlFlags] ExcludeFromSelect = * solution More resources Ask the community Tags Example: Notebook, Android, SSD hard drive Publish a b Á Top Experts Apple junkeymonkey 17172 messages since 11/11/13 mrmez 2511 messages since 8/15/06 therealduckofdeath

Thank You for Submitting an Update to Your Review, ! Ad choices Follow Tom’s guide Subscribe to our newsletter Sign up add to twitter add to facebook ajouter un flux RSS Terms and Conditions Privacy Cookie Policy Tradem​arks ​Contact Us Site Map​ ​​Statement on Forced Labor ​Community​ Developers Partners ​Language​ 简体中文 English Français Deutsch 日本語 한국어 (Korean) Português Русский Español Search FAQ The side note.

I've tryed everything i could think of + googled the issue-no luck.