Home > Ati Drivers > Ati Drivers Ubuntu 12.10

Ati Drivers Ubuntu 12.10

In Ubuntu 12.04, I installed the fglrx driver through "additional drivers" and it worked. (I can even switch GPUs). If you have an Intel/AMD hybrid, it is advisable to wait until further instructions are available). Previous release: for the very latest cards, open-source driver support is not always instant; using proprietary fglrx/Catalyst driver may be necessary. On his laptop Mint worked smoothly but the drivers for ATI were not installed correctly . 12.04 ati share|improve this question edited Apr 13 at 12:24 Community♦ 1 asked Nov 16 Check This Out

Sadly, I've tried this advice but even with nomodeset my unity is gone and my terminal doesn't work. asked 4 years, 5 months ago viewed 17849 times active 4 years, 5 months ago Blog Introducing Stack Overflow Trends Podcast #108: Welcome Back Joel! HDTV underscan If you experience underscan when outputting video to an HDTV, this may resolve the issue: sudo amdconfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0 sudo reboot This sets the default underscan setting to false. 7.3. Why fry rice before boiling? https://help.ubuntu.com/community/RadeonDriver

If I initialize the settings sudo aticonfig --initial then after rebooting it gives a warning saying I'm in low graphics mode! But I have nasty "AMD testing only" box and (not sure if connected, but very probable) my mouse hangs sometimes and sometimes also with keyboards - especially when selecting something in Thanks very much! –Jean-Louis Mbaka Apr 6 '13 at 13:13 @Jean-Louis nomodeset, not monodeset. It can be fixed however...Open /etc/X11/xorg.conf and add the following line to Section"Module": load "dri" 7.1.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Linked 155 What is the correct way to install proprietary ATI Catalyst Video Drivers (fglrx) directly from AMD? Like everyone else if I installed either of the proprietary drivers after reboot I was able to login but lost unity. Download the driver found at the AMD website.

This method is NOT RECOMMENDED in general, but has been found by some users with Intel/AMD hybrid graphics to work. So we are going to be waiting on ATI. –Phil Hannent Oct 19 '12 at 16:11 1 I've just added my comments to that bug report. AMDGPU-Driver - The Wiki page for AMD's AMDGPU open source driver for GCN (Graphics Core Next) GPUs AMDGPU-PRO-Driver - The Wiki page for AMD's AMDGPU-PRO hybrid proprietary/open-source driver for GCN (Graphics Am I hit when I have immunity?

How to keep a military technology secret while using it? Solid material made from human blood The old calculator v2 How can I create a 'simultaneous' Init Order for encounters? Ubuntu 12.04.3 is not supported. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Get 100 as an answer on a calculator without using 0 A government that expects assassinations Usefulness of std::make_pair and std::make_tuple in C++1z the meaning of "bake-sale beat"?

Once you sort out the issue as indicated above through the Synaptic Package Manager, the problem of broken packages should be resolved.Continuing with the installation, type: sudo amdconfig --initial After this AMD is usually rather shy about the changes they implement in their Linux drivers, but this timethey'vedecided that it's time to actually tell us what the changes were, especially because the sudo amdconfig --initial If you are using multiple AMD graphics cards or AMD dual graphics (i.e.: notebook users), use: sudo amdconfig --adapter=all --initialReboot again.

First i opened the Ubuntu-Software-Center and i was looking for "additional drivers". his comment is here Furthermore the Radeon driver supports some older chipsets that fglrx does not. So I applied nomodeset and this time it booted with Unity present Here is the result of fglrxinfo And here is what software sources says With nomodeset applied I might not Best way to poll students during a class by web Exercise 5.3 in Calculus Made Easy: are these answers equivalent?

The driver might not work very well with KDE. As an alternative, you can install a newer release of Ubuntu. Enabling Video Hardware Acceleration Video hardware acceleration with the Linux AMD driver is not as full featured as other OEMs, but there is some that can be enabled. this contact form How to keep a military technology secret while using it?

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Loading... Select a compatible driver (note for Ubuntu Saucy/13.1 this may be the "Latest beta Driver").

Download the driver found at the AMD website.

cd /path/to/fileMake the .run file executable, using the 13.4 driver as an example (modify as needed for future versions. How to fix this? Note: The installation from the Software-Sources-button was not working in my case. To know which version of the Linux kernel you have installed, type this text in a terminal window: uname-r In Ubuntu 12.04 LTS with the 3.2.0-xx-generic Linux kernel, you might encounter

The opinions expressed in this blog are those of Jim Lynch and do not necessarily represent those of IDG Communications, Inc., its parent, subsidiary or affiliated companies.

Follow ITWorld DealPost: The Partners Support Community Ubuntu.com Ubuntu Documentation Official Documentation Community Help Wiki Contribute Page HistoryLogin to edit RadeonDriver Contents Introduction Identifying your graphics card or APU Unsupported chips Supported, but hardware is For 64 bit systems: sudo ln -s /usr/lib/va/drivers/fglrx_drv_video.so /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.soFor 32 bit systems: sudo ln -s /usr/lib/va/drivers/fglrx_drv_video.so /usr/lib/dri/fglrx_drv_video.so 7. navigate here In case you are new to Ubuntu, broken here means that some dependent packages are not yet installed.

I didn't nomodeset, but unlike you, I didn't try to install the proprietary driver before. –Moshe Revah Oct 24 '12 at 12:26 @Zippoxer perhaps you could add this information Who Stole My Car?? Visualforce Page Error in Sidebar of Service Console Can Deserts and Plainslands be geographically close? This will result in a shorter message than the above indicating that the driver could not be found.The following may correct the problem.

Then head here to get a script to remove the watermark: http://areyoueye.net/?p=187 Slainte! To check whether the fglrx driver is working, open a terminal and type: fglrxinfo If fglrx is installed and working well you should see an output similar to: fglrxinfo display: :0 I've added nomodeset to boot by this instruction ubuntuforums.org/showthread.php?t=1613132 but still getting hanged splash screen. The teacher erased 3 pages of my 5 year old's completed homework Best way to poll students during a class by web Could the entire world have been destroyed by the

How much can I save? Before you go about installing the fglrx driver from the official AMD Catalyst software distribution ensure to read the release notes from the AMD website. Manually installing Catalyst 13.4, special case for Intel/AMD hybrid graphics WARNING: This method does not appear to work with Catalyst 12.8. Browse other questions tagged ati hybrid-graphics or ask your own question.

Check the manpage of the Radeon driver for advanced options. Sign in to add this to Watch Later Add to Loading playlists... Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading... This driver is based on the fglrx release and it improves support for Ubuntu 13.04/12.10/12.04.

Note that the name of the .run file is for ILLUSTRATION only and you must be sure that you type the name of the actual file correctly). What is the preferred behavior of form validation? Calculating radius of circle through chords Should I write mobile phone or mobile phones How could an apocalypse kill off all adults -- leaving only those under the age of 18? sudo aticonfig --initial -f For more, see the original article at the link below.

sudo ./amd-driver-installer-catalyst-13-4-x86.x86_64.runSelect Generate Distribution Specific Driver package - Continue - I Agree - select Build package for detected OS:Ubuntu/saucy - Continue. Working... The terms & logos we've used are registered trademarks for their respective corporations, and used on this site for reference proposes only. How could an apocalypse kill off all adults -- leaving only those under the age of 18?