Home > Ati Drivers > Ati Drivers Ubuntu 10.04

Ati Drivers Ubuntu 10.04

If you need to reset your password, click here. Adv Reply February 6th, 2012 #10 Dameentsia View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Feb 2012 Beans 7 Re: ATI/AMD proprietary FGLRX graphics driver Be sure to take note of the instructions for uninstalling the driver at the end of this section, since the driver must be uninstalled using the amdconfig utility. how about some system specs? Check This Out

Help, please. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Company Contact Us About Us Write for Neowin Advertising Community Forums Subscribe Chat on IRC Neowin Deals Social Facebook Twitter Google+ YouTube DMCA Policy Terms of Use Privacy Statement © Since http://support.amd.com/us/gpudownloa...pe=Linux%20x86 TB0ne View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by TB0ne 06-10-2010, 05:29 PM #12 adamk75 Senior Member Registered: May http://www.linuxquestions.org/questions/linux-hardware-18/installing-ati-driver-on-ubuntu-10-04-a-806379/

How did Strider already know Frodo's real identity at the Inn of the Prancing Pony? There is no automated way of doing this, sadly. External Links AMD driver homepage https://support.amd.com CategoryHardware CategoryGraphics BinaryDriverHowto/AMD (last edited 2017-04-11 21:51:08 by qiii) The material on this wiki is available under a free license, see Copyright / License for

Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/ Do i need antivirus/firewall in linux? Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. What is the etiquette to follow when writing a farewell message for a co-worker leaving permanently on disability?

Privacy Policy news tip feedback Jump to content Linux / Unix Support Neowin Existing user? Please upgrade to a supported browser.DismissFileEditViewToolsHelpAccessibilityDebugSee new changesAccessibilityView onlyToggle screen reader support CLOSE Home Linux distributions Linux tutorials News Frequently Asked Questions Opensource Unix Ask/unixmen Tuesday, May 9, 2017About Us Advertising Join our community today! read this post here Supported operating systems: · Red Hat Enterprise Linux (RHEL) suite; · Novell/SuSE and openSUSELinux product suite; · Ubuntu Linux (including 10.04 LTS (Lucid Lynx)).

To avoid complications later on, save it inside an empty folder. Building radeonhd from git Source It is highly recommended to use pre-built packages from one of the PPA's above, especially for Ubuntu 9.10/Karmic. All trademarks mentioned are the property of their respective owners. Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation New to Ubuntu Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums

Perhaps it would make sense to spend $40-60 for a Radeon HD 5450-5570 that is supported and will be supported for a longer while. https://ubuntuforums.org/showthread.php?t=1920255 Slows scrolling, sometimes flash player and games. Its a pain but there really isn't anything you can do but hope for a bug fix or plead and lobby with ati for support. Adv Reply February 6th, 2012 #5 Dameentsia View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Feb 2012 Beans 7 Re: ATI/AMD proprietary FGLRX graphics driver

My desktop (really noticeable with maximized windows such as firefox) exceeds the size of my LCD screen. his comment is here Download the driver found at the AMD website. Click Here to receive this Complete Guide absolutely free. Oh, and it might be important to note that 'ATI/AMD proprietary FGLRX graphics driver (post-release updates)' just completely refuses to install at all.

If, after rebooting, you are presented with the message "Could not apply the stored configuration for monitors", do not be alarmed. If you wish you can read this file to know the changes that have been effected through AMD Catalyst 13.4 and related information.For reference, the AMD driver installer can also be So, I got the .run file for it, I run it, try to install it, and it says: What should I be trying to do? this contact form For HD5xxx (all of them), the proprietary driver is the only choice (however, that means you cannot use the latest and greatest versions of Xorg or the latest Linux kernels, as

Code: sudo aticonfig --initial And, no, I did not. Did you look there?? y (Reading database ...

Without further introduction, let's have a look at the highlights of ATI Catalyst 10.7: · Production support for Ubuntu 10.04 LTS(Lucid Lynx) operating system; · Initial support for the openSUSE11.3 operating

The full kernel source is not needed, unless you plan to do something with it. Because I have the HD5850 and it does not work at all. If you encounter a bug with these closed-source drivers, you are welcome to file a report via Launchpad. Done Building dependency tree Reading state information...

Because the change is not dynamic, a reboot is required. WARNING: Using a method other than described in the manual instructions section above by creating a .deb file can lead to extreme difficulties. dpkg: error processing /var/cache/apt/archives/fglrx_2%3a8.723.1-0ubuntu3_amd64.deb (--unpack): subprocess new pre-installation script returned error exit status 1 Errors were encountered while processing: /var/cache/apt/archives/fglrx_2%3a8.723.1-0ubuntu3_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) maddmaxx666 View navigate here Done Building dependency tree Reading state information...

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. are you maybe using switchable graphics? it says here that i3 550 does have GPU on some systems: http://ark.intel.com/products/48505/...Cache-3_20-GHz) ok, well then try purging and reinstall maybe it will help. Requirements: · XOrg 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4 or 7.5; · Linux kernel 2.6 or above; · glibc version 2.2 or 2.3; · POSIX Shared Memory (/dev/shm) support is

All rights reserved. This only happens in Linux. Add radeonhd to the driver whitelist for your user: mkdir -p $HOME/.config/compiz echo 'WHITELIST="$WHITELIST radeonhd"' >> $HOME/.config/compiz/compiz-manager HDMI Audio By default, HDMI audio is disabled. Please Note: These are not my own instructions.

You can check/change your DPMS settings on-the-fly with the xset command and you can statically set the appropriate options in xorg.conf. In case you are new to Ubuntu, broken here means that some dependent packages are not yet installed. And, I don't recall preforming upgrades, I'm pretty sure it's the other guy's fix that caused me to have two. Last edited by Dameentsia; February 6th, 2012 at 05:52 AM.

Why is an ArrayList of ArrayLists not multidimensional? The rest of the page below this section is maintained only for historical/archive purposes. If the search returns a legacy version, you may have to use the open source driver. You will need to deliberately remove both the normal and -updates versions in recent releases of Ubuntu because it seems that attempting to remove one installs the other: sudo apt-get purge

Originally Posted by Dameentsia When I try to start up Ubuntu, it doesn't work. though! THANKS Go out and buy yourself some cake! sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.BAKRemove/purge current fglrx and fglrx-amdcccle (If you have used a method outside of aptitude, apt, Software Center or Synaptic, follow the other party's instructions for removal).