Home > Ati Drivers > Ati Drivers 8.27 10 R1

Ati Drivers 8.27 10 R1

Note: There is currently a problem with kernel 2.6.19.2 vanilla as config.h was removed, ati-drivers (~arch) won't compile (http://pastebin.ca/325554) Note: This problem should be fixed/worked-around by following this webpage: http://www.audiotraining.org/blog/2007/01/15/1168865400000.html Note: It can be used to override # the driver's chipset detection, and should not normally be specified. # Chipset "generic" # The Driver line must be present. However with the new driver I am getting all the boot time, text info on both the composite & S-Video outputs but when it switches to X all the graphics video read on next section.You can also check performance of your acceleration like this.$ /usr/bin/glxgears or$ /opt/ati/bin/fgl_glxgears (on my Computer was no fgl_glxgears, but a$ /opt/ati/bin/fgl_fglxgears maybe this changed...)If you don't have have a peek here

I could even launch programs by clicking around. strange uname -a ?! Unfortunately I don't have a complete list of ebuilds that belong to X 7.1 but I believe at least the following do.. Any suggestions on how to solve this? - -- Dan Johansson, *************************************************** This message is printed on 100% recycled electrons! *************************************************** -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.5 (GNU/Linux) iD8DBQFFMK/HF+s3Ki+4lK0RAkfWAKDc4EP+YQcxUVYOb3hgqLnoofS0UgCdFHQb 2cCZZ6fCf27WsJy5LAsrI3A= http://www.phoronix.com/forums/forum/linux-graphics-x-org-drivers/amd-linux/183-ati-drivers-8-27-10-r1-possible-scan-rate-control-problem/page2

Sometimes the internal one doesn't work, and you will have to use the one provided with the kernel. Cleanup deps. 06 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Fix uninstall of ati-drivers per bug #238686. 06 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Fix various comments and deps per bugs #263669, Import of Emil Karlson's ebuild from the x11 overlay. 29 Sep 2013; Agostino Sarubbo ati-drivers-13.9.ebuild: Stable for amd64, wrt bug #475480 *ati-drivers-13.9 (19 Sep 2013) 19 Sep 2013; Chí-Thanh Christopher ERROR: x11-drivers/ati-drivers-8.27.10-r1 failed.

See /usr/share/gdm/defaults.conf for refrence. make: Entering directory `/usr/src/linux-2.6.18-gentoo-r6' CC [M] /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.o /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c:233: error: 'UTS_RELEASE' undeclared here (not in a function) /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c: In function 'firegl_stub_open': /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c:559: warning: assignment discards qualifiers from pointer target type /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c: Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Quick Search: in All The drivers that are in portage does not support the .18 kernel.

Problem resolving dependencies for media-sound/xmms > !!! Collapse X Collapse Posts Latest Activity Search Page of 3 Filter Time All Time Today Last Week Last Month Show All Discussions only Photos only Videos only Links only Polls only Remove old. 01 Aug 2009; Tomáš Chvátal ati-drivers-9.7.ebuild: Remove kernel check for paravirt. https://forums-lb.gentoo.org/viewtopic-t-518871-start-0.html Your problem as suggested by Richard is > xorg-x11-7.1 which requires a higher version of ati-drivers.

Today when I did an "emerge --sync" and "emerge -uDvNp world" I'm getting the following error message: Calculating world dependencies | !!! Fixes bugs #437016, #448100 and #448216. *ati-drivers-12.11_beta8 (28 Nov 2012) 28 Nov 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.11_beta8.ebuild, ati-drivers-12.6.ebuild: New prerelease, import of Emil Karlson's ebuild from the x11 overlay. This requires leaving graphical mode entirely, not just logging out. Which should be 9.10 beta release.

Alternatively you might of course consider > trying a higher version of ati-drivers.. > > >=x11-proto/glproto-1.4.8 [SNIP] > >=x11-base/xorg-x11-7.1 Thanks for the help. hop over to this website Import of Enrico Tagliavini's ebuild from the x11 overlay. *ati-drivers-11.12-r1 (12 Jan 2012) 12 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-11.12-r1.ebuild, +files/ati-drivers-redefine-WARN.patch, metadata.xml: Updated ebuild to build on hardened kernels, bug The last time I went down that path it turned out they didn't have any support the composite video/S-Video outputs. This happens early in X loading: Code: (WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found __________________ Solar Facts - all the info on solar 7xCNC.com - mini lathe

I have that and my chipset (VIA) compiled into the kernel. http://tbapplication.com/ati-drivers/ati-drivers-zip.html Has that changed? fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!! This laptop uses an ATI Mobility Radeon 9600 on Kernel version 2.6.10, ati-drivers 8.25.18 ...I was able to find a solution to this problem by running glxinfo with the LIBGL_DEBUG environment

Depgraph creation failed. [SNIP] > Ok, here's the requested Info: [SNIP] Apparently the above is expected behaviour when a package is masked (i.e. You'll have to add them > to /etc/portage/package.mask. Try aticonfig --query-monitor and you should see all of the connected devices. http://tbapplication.com/ati-drivers/ati-drivers-8-8.html x11-drivers/ati-drivers Ati precompiled drivers for Radeon Evergreen (HD5000 Series) and newer chipsets Screenshots http://www.amd.com ati-drivers-15.12-r667 -* amd64 x86 debug +modules qt4 static-libs pax_kernel gdm-hack abi_x86_32 abi_x86_64 kernel_linux View Download

BackingStore can cause problems if you are not using CompizFusion, and UseFastTLS might need to be set to 2 if you have problems with wine.I am currently using the above sections I looked at aticonfig --help and do not spot any specific options for turning on composite video out. Address repoman warning that was introduced by the fix for bug #443466. 27 Nov 2012; Rick Farina ati-drivers-12.10.ebuild, ati-drivers-12.11_beta.ebuild, ati-drivers-12.4.ebuild, ati-drivers-12.6.ebuild, ati-drivers-12.6_beta_pre897.ebuild, ati-drivers-12.8.ebuild: masking clinfo for revdep-rebuild, see bug #443466

Questions or comments at dzlatkov at hotmailEDIT: Gentoo and propietary ati drivers (fglrx x86_64) versions 8.32+ are working well in general for HP dv8000 series.

Should I be able to do DRI stuff with this device? For the 2.6.18 kernel you have to unmask the ati-drivers 8.29.6. Wow! One of the following masked packages is required to complete your > > request: - x11-drivers/ati-drivers-8.27.10-r1 (masked by: package.mask) > > - x11-drivers/ati-drivers-8.28.8 (masked by: package.mask, ~x86 keyword) > > -

Upstream download url changed a bit. I've tried various kernel bits, including using a genkernel kernel. QUESTION: What stuff should I be checking on a 9100 IGP to ensure the best performance I can get? this contact form Add prerelease version, bug #457918.

Fixes left behind fglrx.ko. 31 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Hopefully fix all QA errors. I've set up the kernel right i think (e.g. Working... Digging out a keyboard to see what I see when I'm hooked up directly.

These two options can cause some strange color rendering also. Thanks to Jan Psota for the work. *ati-drivers-9.9-r1 (15 Sep 2009) 15 Sep 2009; Tomáš Chvátal +ati-drivers-9.9-r1.ebuild: Version bump to have working env with eselect-opengl 1.0.8. 13 Sep 2009; Tomáš Acpi is MANDATORY. Check with glxinfo.

The program 'fglrxinfo' reports that I am getting 3D hardware acceleration.With a Ati Radeon 9200 Pro, vesa-tng, 2.6.14-gentoo-r5, x11-drivers/ati-drivers-8.23.7, I have 3D accel (as of 'fglrxinfo' and 'glxgears'), fblash (livecd-2006.0) and Import of Emil Karlson's ebuild from the x11 overlay 06 Apr 2014; Agostino Sarubbo ati-drivers-13.12.ebuild: Stable for x86, wrt bug #500368 *ati-drivers-14.3_beta (27 Mar 2014) 27 Mar 2014; Chí-Thanh Christopher Problem resolving dependencies for media-sound/xmms > !!! System freezes after logout with GDM or KDM If you use GDM modify File: /etc/X11/gdm/gdm.confAlwaysRestartServer=true In newer versions of GDM the configuration file has changed names, and layout.