Home > Ati Drivers > Ati Drivers 8.23 7 Intermodule Patch

Ati Drivers 8.23 7 Intermodule Patch

Keeping original names, and using module's claimed version, 8.43.2. * Droped 2.6.23 support patch, fixed upstream -- Romain Beauxis Thu, 22 Nov 2007 13:45:43 +0100 fglrx-driver (8.42.3-3) unstable; urgency=low * Add prerelease version, bug #457918. The only workaround is currently to compile a custom kernel with SLAB support! If you use Software Suspend 2 (suspend2) scripts, you can simply uncomment EnableVbetool yes in /etc/hibernate/hibernate.conf. Check This Out

After some digging around I found out, that apparently 8.35.5 version of the driver uses the environment variable LIBGL_DRIVERS_PATH to find out where it should look for the "fglrx_dri.so" driver. Env file and blocker against nvidia are no longer needed *ati-drivers-12.1 (30 Jan 2012) 30 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.1.ebuild: Version bump. A workaround is to limit RAM by adding the mem=864m kernel parameter. Therefore, divert libGL to a subdirectory of /usr/X11R6/lib rather than /usr/share: the latter can in fact be on a different filesystem, if I understand the FHS correctly. https://gpo.zugaina.org/x11-drivers/ati-drivers/ChangeLog

You can just download the driver from the ATI site and install after modifying the Debian packager script to allow dependencies to be satisfied by x.org 6.9, or just download 8.21.7 No, I don't. (II) resource ranges after preInit: [0] 0 0 0xfdef0000 - 0xfdefffff (0x10000) MX[b] [1] 0 0 0xd0000000 - 0xdfffffff (0x10000000) MX[b] [2] -1 0 0xffe00000 - 0xffffffff (0x200000) Closes: #598654 * Do not fail at mv_conffile, if the user has removed the old configuration files.

Thanks to Alexandru for the patches. * Add Conflicts: nvidia-glx to fglrx-driver. * Change some Recommends: to Suggests:. -- Flavio Stanchina Sun, 27 Mar 2005 11:52:40 +0200 fglrx-driver (8.10.19-1) experimental; Closes: #534762 * Replace my old email address in the control template. * Bump build dependency on ia32-libs on amd64 to >> 2.7. -- Patrick Matthäi Sat, 27 Jun 2009 Suspend won't work on any distribution which has activated the new SLUB allocator with fglrx < 8.42. Address repoman warning that was introduced by the fix for bug #443466. 27 Nov 2012; Rick Farina ati-drivers-12.10.ebuild, ati-drivers-12.11_beta.ebuild, ati-drivers-12.4.ebuild, ati-drivers-12.6.ebuild, ati-drivers-12.6_beta_pre897.ebuild, ati-drivers-12.8.ebuild: masking clinfo for revdep-rebuild, see bug #443466

Or install a compat package for your favorite distro. Next message: [Frugalware-git] frugalware-current: teamspeak-client-2.0.32.60-1-x86_64 Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the Frugalware-git mailing list 88 20 48 40 Thanks to James Le Cuirot, Paolo Pedroni, and Jory Pratt. 12 Mar 2008; Christian Heim metadata.xml: Removing Marien Zwart (marienz, #107204) from metadata.xml. 03 Mar 2008; Jeff Gardner ati-drivers-8.455.2-r1.ebuild: Source Closes: #576575 - The compositing problems with KDE should be fixed now, too.

While we're at it, expand said part by picking from the instructions of my old unofficial packages. (Closes: #343932) * Remove rpm from the build dependencies as it is not needed A lot more coverage coming soon... The problem is unclear (possibly associated with an incorrect modeline setting) and no known solution exists except to use the open source radeon drivers. Closes: #534996 -- Patrick Matthäi Mon, 29 Jun 2009 22:09:35 +0200 fglrx-driver (1:9-6-1) unstable; urgency=low [ Debian l10n ] * Add czech translation from Tomas Fidler.

Import of Enrico Tagliavini's ebuild from the x11 overlay. 14 Apr 2012; Markus Meier ati-drivers-12.2.ebuild: x86 stable, bug #409073 *ati-drivers-12.3 (28 Mar 2012) 28 Mar 2012; Chí-Thanh Christopher Nguyễn https://archive.debian.net/changelogs/pool/non-free/f/fglrx-driver/fglrx-driver_8.28.8-4/changelog It has taken more than 5 month to solve the problem (8.18.8 was the last version which didn't cause this bug). Thanks to Alexandru for the patch. * debian/rules: handle X.Org 6.8.2 (yes, I switched to Ubuntu's X.Org). * debian/patches-8.10.19/panel.diff: expand the "environment incomplete" error message in the panel's Makefile to show Closes: #532238 * Bump Standards-Version to 3.8.2 (no changes needed). * Remove dh_desktop, fixes lintian warning dh_desktop-is-deprecated. * Add source.lintian-overrides and override all prebuilt binary warnings. * We have to pre-depend

Closes: #523746 * Move all files from /emul/ to /usr/lib32/. his comment is here Add die where mandatory. Closes: #450426 * Fixed AGP Aperture Size in BIOS. Import of Emil Karlson's ebuild from the x11 overlay. 01 Jul 2013; Rick Farina ati-drivers-13.4.ebuild, ati-drivers-13.6_beta.ebuild: with permission of maintainer, removing improper check which attempted to verify if pax sources

Fixed in 8.25.18 Cannot switch to VT With usplash boot enabled, it may not be possible to switch to a VT from X (Using Alt+Fn). So note this in the packages short description. - Drop 04-macro_fix-flush_tlb_page.dpatch. Now the package builds on i386.. http://tbapplication.com/ati-drivers/ati-drivers-zip.html Closes: #584290 -- Patrick Matthäi Thu, 17 Jun 2010 10:55:06 +0200 fglrx-driver (1:10-5-1) unstable; urgency=low * New upstream release. - Drop patch 02-add-new-cards.diff, merged by upstream. * s/approriate/appropriate/ in fglrx-modules-dkms

Closes: #571272 -- Patrick Matthäi Thu, 25 Mar 2010 19:27:54 +0100 fglrx-driver (1:10-3~prerelease-2) unstable; urgency=low * Add workaround, so that the i386 package, does not depend on a amd64 only Check out /var/log/Xorg.0.log for a message like: (WW) fglrx(0): Kernel Module version does *not* match driver. (EE) fglrx(0): incompatible kernel module detected - HW accelerated OpenGL will not work You can Closes: #604881 -- Patrick Matthäi Tue, 14 Dec 2010 17:51:02 +0100 fglrx-driver (1:10-11-1) experimental; urgency=low * New upstream release. * Rewrite short and long package descriptions to reflect ATI/AMD and

It is not known when its maintainer will be able to provide it again.

Moved it into the debian directory so dh_installdocs finds it. * Add patches to support kernel 2.6.11: - 09-agp_backend - 10-remap_pfn_range - 11-four-level-pagetables * Add more patches in the limbo directory, Further details can be found in topic number 737-22058 this has kernel 2.6.16 support ? The solution is to add the following options to the video Device section in xorg.conf: Option "Capabilities" "0x00000800" Option "KernelModuleParm" "locked-userpages=0" Xv doesn't work correctly with drivers >= 8.36 and Xyyyy-cards Problems were experienced on T42p with Ubuntu 7.04, xorg-driver-fglrx 7.1.0-8.34.8+2.6.20.5-16.29.

Import of Emil Karlson's ebuild from the x11 overlay. *ati-drivers-13.12 (27 Dec 2013) 27 Dec 2013; Tomáš Chvátal +ati-drivers-13.12.ebuild, +files/ati-drivers-13.12-acpi.patch, -ati-drivers-13.1.ebuild, -ati-drivers-13.6_beta.ebuild, -ati-drivers-13.8_beta2.ebuild: Version bump to 13.12. See bug #182597. 22 Jul 2007; Donnie Berkholz ; ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Drop virtual/x11 references. 02 Jul 2007; Piotr Jaroszyński ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, This page has been accessed 307,045 times. navigate here Further details can be found in topic number 737-220 *Toggling between console mode and X Server graphical mode may result in a system hang.

When building Ubuntu Breezy packages, the installer also adds some nice ACPI scripts which change power state on AC and lid events. Closes: #612308 -- Patrick Matthäi Mon, 07 Feb 2011 18:06:08 +0100 fglrx-driver (1:11-1-2) unstable; urgency=low * Add patch 04-2.6.38-support from Miguel Colon , to add Linux 2.6.38 support. Current Operating System: Linux localhost.localdomain 2.6.16-1.2080_FC5 #1 SMP Tue Mar 28 03:38:47 EST 2006 x86_64 Build Date: 15 March 2006 Before reporting problems, check http://wiki.x.org to make sure that you have Code: X Window System Version 7.0.0 Release Date: 21 December 2005 X Protocol Version 11, Revision 0, Release 7.0 Build Operating System:Linux 2.6.9-22.18.bz155725.ELsmp x86_64Red Hat, Inc.

Find More Posts by Kombatant Kombatant's System Specs MotherboardAsus P8Z77-V CPUIntel Core i7-2600k @ 4.7GHz GraphicsXFX Radeon RX480 8GB Memory24GB DDR3 Cooling SolutionThermaltake Frio DisplayAsus MG279 Soundcard & SpeakersLogitech Z5500 5.1 Closes: #620151 * Remove quilt build dependency. * Wrap build dependencies. * Bump Standards-Version to 3.9.2 (no changes needed). * Fix two typos in fglrx and fglrx_xgamma manpage. * Adjust lintian Thanks to Alexandru, Peter and others. * X.Org support! Closes: #434736 -- Romain Beauxis Wed, 15 Aug 2007 13:07:58 +0200 fglrx-driver (8.40.4-1) experimental; urgency=low * New upstream release * Not fixed watermark issue, hence upload to experimental.. -- Romain

They embedded Qt4? Add missing dependencies noticed by Paul Thomas , closes bug #172683. 10 Mar 2007; Marien Zwart ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Remove weird dyn_unpack hack (removal While the frame-rate performance wasn't top-notch, its overall quality was certainly pleasing.