Home > Ati Driver > Ati Driver Xubuntu 12.10

Ati Driver Xubuntu 12.10

But in the new Ubuntu 12.10, after installing, Unity won't load. I did go a bit further to learn that my radeon card is not properly documented on the AMD/ATI website so the driver in question is actually not compatible with 12.10 ReplyDeleteRepliesWilson SantosJanuary 7, 2013 at 10:45 PMYou're welcome.DeleteReplyAnonymousFebruary 17, 2013 at 9:42 PMI'm using an ATI X200 on a desktop setup1- I'm using Xubuntu 12.10 and updated it and upgraded it2- man radeon HDMI audio Ubuntu 14.04 and newer: HDMI audio should work automatically.

And which ATI card? ------------------------------------------------ yep ”short and long URL„ http://yep.it/ ------------------------------------------------ Adv Reply Quick Navigation Multimedia Software Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Dang. In order to continue to use proprietary drivers, the AMD Catalyst Legacy driver must be installed. http://askubuntu.com/questions/234148/the-right-way-to-install-fglxr-ati-amd-drivers-in-12-10

Ask Ubuntu works best with JavaScript enabled Partners Support Community Ubuntu.com Ubuntu Documentation Official Documentation Community Help Wiki Contribute Page HistoryLogin to edit RadeonDriver Contents Introduction Identifying your graphics card or View 8 AnswersView Related Kernel&Hardware :: Proprietary Drivers Not Proposed Since Ubuntu 14.04 64 Bits Installation Oct 6, 2014 At the end of august I've decided to install the 64 bits They will still run Unity, but the CPU will be used for basic drawing and performance may suffer. To install the created .deb files, type: sudo dpkg -i fglrx*.deb Note: In case any of the packages are broken, open Synaptic Package Manager and go to Edit -> Fix Broken

OpenGL renderer string: AMD Radeon HD 6300M Series OpenGL version string: 4.2.11733 Compatibility Profile ContextUse the Catalyst Control Center to make final adjustments to your monitor setup. Thank you so much! And looking around the web I can't find much info other than the drivers apparently being included. Currently Red Hat Enterprise Linux suite and Novell/SuSE prod-uct suite are supported Linux distributions.Note: ATI Events Daemon is not installed in /etc/init.d if using the Automatic Driver Installation Option.

OpenGL renderer string: AMD Radeon HD 6300M Series OpenGL version string: 4.2.11733 Compatibility Profile ContextThe Catalyst Control Center should now offer a choice between the integrated Intel graphics and the dedicated I hope it also applies towards Ubuntu 13.04 Adv Reply March 20th, 2013 #6 Hyper Tails View Profile View Forum Posts Private Message Visit Homepage Skinny Soy Caramel Ubuntu Join Known issues fglrx-installer not working with AMD Radeon™ HD/Mobility Radeon™ HD 4000, 3000 or 2000 series graphics card in releases newer than Ubuntu 12.04 For more on this, please see https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/1058040. https://help.ubuntu.com/community/BinaryDriverHowto/AMD UbuntuCommunityAsk!DeveloperDesignHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

You could also just type Software Sources in Dash share|improve this answer edited Dec 29 '12 at 22:17 Luis Alvarado♦ 119k118428605 answered Dec 29 '12 at 21:17 echeij 465 I did and then I lost all video (duh lol) 5- Then I couldn't follow their instructions any longer, oh well6- I found this site and booted in "safe mode"? (Or I think that if I could, at least gain enough knowledge to check if this computer meets the minimum requirements I could go straight to take an I.T. MESA "error" If fglrxinfo gives you the following output, your installation is not completed correctly: $ fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: Mesa

NOTE: If you are switching from another OEM's hardware, NVIDIA for instance, you must uninstall the driver for that hardware before installing the AMD driver. 4. http://support.amd.com/en-us/download For details on which GPUs require Radeon, please see the Radeon driver homepage or execute at a terminal: man radeon 2. Adv Reply December 11th, 2012 #7 Extol11 View Profile View Forum Posts Private Message Gee! Jul 1, 2012 On to the next problem.

This may seem like a newbish question, I'm presuming you uninstall the package, then restart, and I'm pretty sure I've done it before. For details and our forum data attribution, retention and privacy policy, see here DevelRes HomeSubmit ResourceWindowsLinux Multimedia :: Can't Install ATI Proprietary Drivers In 12.10 Oct 19, 2012 I have a Having successfully installed and tweaked video driver and video playback performance, I find that Suspend no longer works. For details and our forum data attribution, retention and privacy policy, see here FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum

AMD/ATI is a member of the Linux Foundation. PendragonUK Middle aged geek, Clan Admin, PC-gamer, Freelance-nerd. Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Gaming & Leisure Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums I think it's the 3460).

DistroLubuntu 12.10 Quantal Quetzal Re: Ati drivers on Lubuntu I think I'll make my life simple and just downgrade to 12.04. Memory-limited workloads more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / My worry is that suppossedly 12.10 has some issues with Compiz and I wonder if the source of those issues is in some way related to the most recent version of

View 5 AnswersView Related Privacy Policy Terms of Use Contact Copyright Information

So the problem here is that I currently own an HP laptop (3315ep) with an ATI graphics card (5550m), which is available as a high performance card, paired with the included But that window is nowhere to be found on Lubuntu and the documentation on lubuntu.net doesn't say how to get them to work (afaik). If you encounter a bug with these closed-source drivers, you are welcome to file a report via Launchpad. Examples scripts can be located in the default direc-tory of "/usr/share/doc/ati/examples"after Automatic Driver Installation Option installation.Note: If a Linux 2.6.11 or newer kernel was built with CONFIG_AGP enabled, the kernel AGP

The Radeon driver is already pre-installed in Ubuntu. I googled up how to update Thunar and came up with a site suggesting to add a PPA and to upgrade XFCE altogether. The bummer is LXDE looks so much sweeter on 12.10. I was quite surprised I didn't find any drivers available in Software & Updates >> Additional Drivers for my ATI Radeon HD 2600 XT.

View 3 AnswersView Related Multimedia :: ATI Proprietary Driver Randomly Hijacking ALSA? For 64 bit systems: sudo ln -s /usr/lib/va/drivers/fglrx_drv_video.so /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.soFor 32 bit systems: sudo ln -s /usr/lib/va/drivers/fglrx_drv_video.so /usr/lib/dri/fglrx_drv_video.so 7. I'm going back to my own. How to fix this?

To check whether the fglrx driver is working, open a terminal and type: fglrxinfo If fglrx is installed and working well you should see an output similar to: fglrxinfo display: :0