Home > Ati Driver > Ati Driver X Server Unable To Detect

Ati Driver X Server Unable To Detect

au départ de session ? Module Loader present One thing that strikes me as a problem here is that I installed the 2.6.14.2 kernel after installation of Mandrake 10.1, although it says on Build Operating System The output of the Xorg -version says that it's a pre-release, version number X.Org X Server 1.4.0.90Release Date: 5 September 2007X Protocol Version 11, Revision 0Build Operating System: Linux Ubuntu (xorg-server What bootloader do you use? http://tbapplication.com/ati-driver/ati-driver-installer-x-server-unable-to-detect.html

Im fairly certain that I selected xorg during install, although I am not 100% sure. Older proprietary drivers from Ati web, the last release working with such card, can't derive a .deb packages because of X server recognition problems.. When i start the setup process in the terminal i get this error and can't figure out what the problem is. PS: have exact settings as above including the ATI card etc. https://ubuntuforums.org/showthread.php?t=783184

Results 1 to 2 of 2 Thread: Video problem: X server unable to detect Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Do helicopters need to use yaw pedals to fly a coordinated turn? The system xinitrc should probably do things like check # for .Xresources files and merge them in, startup up a window manager, # and pop a clock and serveral xterms. # Or maybe it is.

Hot Network Questions What exactly does the Avast "remind me next century" option actually do? Getting compiz to work with a 64mb video card is most likely impossible. but there is no way back to another OS! Guess it's not the first time I'm asking for :) Ok so this Thread Tools Search this Thread 03-01-2010, 04:59 PM #1 pedja_ts Registered Member Join Date: Apr

Easiest and most friendly desktop ever is PCLinuxOS! x_off Adv Reply February 11th, 2009 #8 Typhoeus View Profile View Forum Posts Private Message Spilled the Beans Join Date May 2008 Beans 14 DistroXubuntu 8.04 Hardy Heron Re: Installing All good. http://www.techsupportforum.com/forums/f64/solved-ubuntu-9-10-issues-with-ati-display-driver-465657.html As for the the open-source - the wrapper (the one in the image) works, but then the system seems to rely on the Intel card for most heavy-lifting jobs.

It should be fine after rebooting. "The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke Top sheds Level 1 Posts: 6 Joined: The x server has been updated and I doubt if they will work. Probability of two people meeting in a given square grid. "Esto mihi in rupem praesidii et in domum munitam..." Why does defining inline global function in 2 different cpp files cause Is My Motherboard Dead?

asked 2 years, 7 months ago viewed 7119 times active 2 years, 3 months ago Blog Podcast #107: We’re Just Trying to be Non-Terrible Linked 155 What is the correct way All good. I tried downloading the driver from ATI, but when installing, I receive the following message: [email protected]:/home/jonathan/Desktop# sh ./ati-driver-installer-8.24.8-x86.run Creating directory fglrx-install Verifying archive integrity... je fais quoi svp ?lenny dell gx240 ati radeon 9200j'ai passé en revue tout ce que j'ai trouvé sur le web avec l'ami google résultat c'est mieux qu'au début , mais

Also disabling the frame buffer at boot time may help. http://tbapplication.com/ati-driver/ati-driver-cd-says-setup-was-unable-to-find.html New Users: Read This First Reply With Quote Quick Navigation Ubuntu Linux Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Linux Forums Linux Forums Site It looks like the error you posted was from trying to install the driver from the ATI site. oui ça passe ce genre de bidouille , mais y a t il une commande spécifique qui pourrait faire une vérif du système. ?

ex: réparation système ou qq chose plus informaticien sans doute retour sur le bureau de lenny comprend pas c'est plus le même pointeur de souris , j'ai pas changé ça !! Have you tried to install driver through Hardware Manager? The output of lspci -v | grep VGA is: 00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller]) 03:00.0 VGA compatible controller: Advanced Micro http://tbapplication.com/ati-driver/ati-driver-linux-x-server-unable-to-detect.html Wait, 1.15?

This means auto detection by X window system is working. All good. Ask questions about Fedora that do not belong in any other forum.

My kernel image is now Intrepid: 2.6.28-direct $> glxinfo Code: OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: Mesa GLX Indirect OpenGL version string: 1.4 (2.1 Mesa 7.0.3-rc2) $>lspci Code:

The problems with switching consoles and lack of dri are both due to the ati card (i had the exact same problem before i instaled the ati drivers.First thing to check For details and our forum data attribution, retention and privacy policy, see here Share your knowledge at the LQ Wiki. ATI Technologies Linux Driver Installer/Packager ================================================== Detected configuration: Architecture: i686 (32-bit) X Server: unable to detect Removing temporary directory: fglrx-install debian:/home/debian# heu!!! I have a Dell Inspiron 3537 with Ubuntu 14.04 LTS 64-bit installed on dual-boot (along with Windows 8.1 64bit).

Join Date May 2007 Beans 349 Re: Installing ATI and get X Server: Unable to Detect If you head to where you found the driver there is a link to a For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Asked by Kamalakar Agashe on 2008-05-07 I use HP COMPAQ Presario 2500 series Laptop whose LCD screen is damaged (I can see colors on small patches and recognize the GDM login http://tbapplication.com/ati-driver/ati-driver-xserver-unable-to-detect.html Uncompressing ATI Proprietary Linux Driver-8.28.8............................................ .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ......................... -e ================================================== -e ATI Technologies Linux Driver Installer/Packager -e ================================================== Detected configuration: Architecture: i686 (32-bit) X Server:

the error message clearly states your graphics driver is not supported. Thanks! –yuvi Sep 19 '14 at 20:33 I agree, links are normally discouraged. I just can't bring this card to work properly with linux mint. Why does JSON.parse(['1234']) return 1234?

It also uses xrandr to detect your monitor. how to quit due to disappointing company outlook? Every time. Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace

donc s'il y a qq trucs pour récupérer la lenny je suis preneur , j'ai essayé les noyaux antérieurs , nada . Find all posts by imdeemvp #3 21st September 2005, 09:57 AM tariqzi Offline Registered User Join Date: Sep 2005 Posts: 2 Hell Imdeemvp, thanks for replying. xrandr -q, however, produces peculiar output which is copied below: :~$ xrandr -q Screen 0: minimum 640 x 480, current 1024 x 768, maximum 1024 x 768 default connected 1024x768+0+0 0mm Uncompressing ATI Proprietary Linux Driver-8.24.8............................................................................................................................................................................................................................................................................................................................................................................. -e =============ugg===================================== -e ATI Technologies Linux Driver Installer/Packager -e ================================================== Detected configuration: Architecture: i686 (32-bit) X Server: unable to detect Removing temporary directory: fglrx-install Any suggestions

Are you new to LinuxQuestions.org? Is there any way I can even check if my X is working right? I think I have already tried almost everything, well including custom Intrepid kernel compiling + brand new Mesa 7.0.3..