Home > Ati Driver > Ati Driver Suse 12.2

Ati Driver Suse 12.2

After the computer boots, opensuse 12.2 will detect the new nvidia card and select the stock nvidia driver automatically? 2. Thus, if you want to install the fglrx package using zypper on another machine, you need to make sure that the required packages - kernel source and compiler - are installed. But you can also download the scipt from this page - or copy/paste the code from this article -, save it in /usr/bin or /usr/local/bin as the file "atiupgrade" and make This is not !! !! http://tbapplication.com/ati-driver/ati-driver-suse-11-4.html

and others. Note: For example on openSUSE 13.2, fglrx64_xpic_SUSE132 is for 64-bit and fglrx_xpic_SUSE132 is for 32-bit Click Accept to confirm your changes. Any ideas? kernel update A common mistake while installing a package which needs to compile a kernel module is to install the kernel source without upgrading the kernel itself.

Why? AGPMode Option "AGPMode" "8" Acceptable values are 1", "2", "4" and 8. malcolmlewis13-Nov-2012, 17:06On Tue 13 Nov 2012 03:34:03 PM CST, ianmb10 wrote: I'm making a little progress. Install the created fglrx...

It you ever build a rpm on SLE from the ati/amd run script, how is it called? In Software Management, the xorg-x11-driver-video-radeonhd package is installed, but nothing with *fglrx* in the name is installed. This is the main reason why I update atiupgrade whenever a new Catalyst version is released, so that it will default to the latest version if it fails to read it I noticed in /etc/x11/xorg.conf.d/50-device.conf and 50-monitor.conf that all the entries were remarked out with a '#'.

code Here's version 5.3 (from November 6 2012): Code: #! /bin/bash #: Title : atiupgrade #: Date Created: Fri Oct 29 20:02:40 PST 2010 #: Last Edit : Tue Nov 6 eval $(zypper lu | awk -F "|" '/'$Kernel'/ { gsub(/ /,"", $4) ; gsub(/ /, "", $5) ; printf "crel=%s ; urel=%s ;", $4, $5 }') # a kernel update is XAA is an older, but more stable method. look at this web-site It should be on by default.

SU to get root, run mkinitrd to make sure radeon stays blacklisted. (Comment) in case the above method does not help, you may try add to /etc/modprobe.d/50-blacklist.conf the following line blacklist First preparations If your current setup is working, make a back up of your xorg.conf (if you have one) and note what driver you are using, so you can revert to Getting openSUSE 4. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

Activate the radeon driver/kernel module Load the radeon kernel module: modprobe radeon and reboot your system: reboot or init 6 Testing the driver To tell if the driver is working, type http://news.softpedia.com/news/opensuse-says-goodbye-to-amd-ati-catalyst-fglrx-proprietary-graphics-drivers-510830.shtml Password SUSE / openSUSE This Forum is for the discussion of Suse Linux. Reboot you machine. Deinstalling the driver Since it is installed as a package, the fglrx driver can be removed like any other rpm with zypper remove.

Create an Xorg.conf If you don't have ANY xorg.conf (which may be true with openSUSE 11.2 and above), then you could create one. Support for the latest chipsets is often not as good. But upon rebooting I'm back to square one with a black screen. Multimedia Codecs 14.

Most likely the installer has changed name again :-(%s\n" $SGR [ "$latest" == " Latest" ] && [ $Cdef -gt $Clst ] && catalystLastVer=$catalystDef if [ "x$ati_oldradeon" == "xyes" ] ; By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. atiupgrade asks if you want install the fglrx package. Check This Out and others.

RX 4xx (Polaris) chipsets use the new open source AMDGPU drivers included with openSUSE, while older ATI GPUs are supported using the 'radeon' open source drivers. check out packman repo for extra plugins and stuff, --winglman-- OpenSuSe 12.1 (Driver from AMD website) easy way...[edit] Download The Latest AMD Driver from ATI/AMD wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-10-x86.x86_64.zip unzip amd-driver-installer-12-10-x86.x86_64.zip chmod +x It it fails (for example if the website is offline or the script is unable to parse this information), it will default to the value defined in the script (in the

Does the package have a different name (look in /usr/share/atiupgrade)?

packaging the driver doesn't work under 12.2. Go into the console and log in as super user root Execute the script: # ./makerpm-amd-15.12.sh -u See Also Related articles SDB:ATI_troubleshooting See what to do in case of problems. This system check can produce different results: - Non-ATI graphic card detected. please_try_again - 26-Oct-2012, 14:10 Originally Posted by gvcastellon Hi, I have ATI Radeon HD 6770, openSuSE 12.2.

I am not necessarily saying that you as your own person has any good reason to ATI drivers Opensuse. sirius57 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by sirius57 Thread Tools Show Printable Version Email this Page Search this Thread Advanced Change the permissions of the driver file to executable by typing the following: chmod +x ./ati-driver... this contact form Use "nomodeset" kernel option to disable KMS when using radeon.