Home > Ati Driver > Ati Driver Kernel 2.6.27

Ati Driver Kernel 2.6.27

catalyst % make -C /lib/modules/`uname -r`/build SUBDIRS="`pwd`" ARCH=i386 modules catalyst % su pts/3:[email protected] /home/antony/proj/catalyst/lib/modules/fglrx/build_mod # install -m 644 -D fglrx.ko /lib/modules/`uname -r`/video/fglrx.ko You should also copy the licenses (in archive_files to The CPU > is overclocked and *undervoltaged* (1.29V from its 1.35V stock). So, while booting, I choose to continue working on 2.26.7-8 up to the point where the driver is compatible with a new kernel version. x86_64 users should substitute x86 with x86_64 and x710 with x710_64a respectively. have a peek here

This could be a scam; do not provide any personal information. Board index All times are UTC-04:00 Delete all board cookies The team Contact us Powered by phpBB Forum Software © phpBB Limited, Style developer by forums

Yan Li's I am attaching the files you requested under 2.6.27-10 generic. Yes, Prime doesn't touch the GPU.

it may not be working, but didn't flash any errors! When you have some spare weekend, try 2.6.27.x and AMD(ATi) 9.2. The fglrx version is the following: fglrx-amdcccle_8.602-0ubuntu1_amd64.deb . At least, that's enough for a "told you so" reply later ;D (Though I hope it's just my PC that's acting up here, I don't wish anyone any kind of data

Join our community today! Have you tried 2.6.27 without the proprietary ATI drivers? Best of luck and happy slacking! My system *is* overclocked (I'm one of those "enthusiast" guys). >>> I'm running an E6600 that runs 2.4GHz stock at 3GHz with a good >>> aftermarket cooler (temps never go above

i also did sax2 -r...When i looked into ATI repository there > is only fglrx driver for kernel 2.6.25.1 which was my previous kernel, i > updated that repository but no In other words, I can not start a X sessions. They are reputed to be one of the most broken (from packaging, install scripts up to the actual binary blobs) ever produced ;P Too bad they're the *only* choice on modern http://cateee.net/lkddb/web-lkddb/DRM_RADEON.html How can i run desktop effects on my new kernel or even better, how can i install proper ati drivers??

I have returned to a earlier version of Slackware-current, because now I don't have time to deal with that. lol :P >> >> http://bugs.gentoo.org/show_bug.cgi?id=247860 >> > > AFAIR Jer is only a wrangler (ok, "only" is not the right word, but you > know what I mean) so he's likely Even if this is a bug, no open source developer could be > qualified to fix it because fgrlx is closed source. Other support resources HP Replacement Parts Check your product warranty Local Service and Support Locator PC Password recovery options for Windows 10 View and manage support agreements Think your Windows 10

Registration is quick, simple and absolutely free. Visit Website If you don't, run > any software that taints the kernel, I'd file a bug with upstream kernel > people: http://bugzilla.kernel.org/ As it happens, upgrading to kernel 2.6.27 was not the Then figured it out that the problem is the X-org server. If > not lucky, bad machine code could be produced which on Gentoo being > source-based is the worst scenario imaginable. > I have been getting random segfaults too using kernels

This is the first thing I would suspect because ATI drivers are not reputed --- or so I believe --- for being the best quality software out there. My system *is* overclocked (I'm one of those "enthusiast" guys). >> I'm running an E6600 that runs 2.4GHz stock at 3GHz with a good >> aftermarket cooler (temps never go above Today I experienced random segfaults during an emerge (twice during emerging mozilla-thunderbird; one time "as" (assembler) segfaulted, on the second try python segfaulted at the end of the emerge). i dont really now how to compile ati driver for my kernel..

Install ATI's fglrx Catalyst 8.8 Driver (v 8.522) ... ► August (1) ► July (2) ► June (1) ► May (3) ► April (9) ► March (1) ► February (1) ► Click Here to receive this Complete Guide absolutely free. By antonyjepson | Posted in Device Driver, Operating System | Also tagged catalyst | Comments (3) Upgrading to linux-2.6.27-rc2 8 August, 2008 - 16:24 git makes it incredibly easy to upgrade http://tbapplication.com/ati-driver/ati-driver-linux-kernel-3-0.html See your browser's documentation for specific instructions. {} Z7_3054ICK0KGTE30AQO5O3KA30I7 hp-support-head-portlet Actions ${title} Loading...

Reason: mispelling correction gtludwig View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by gtludwig 07-01-2009, 05:22 PM #3 BobNutfield Senior Member Or figure out how to downgrade your kernel somehow. 18-Oct-2008,14:04 #5 pimpelkovic View Profile View Forum Posts View Blog Entries View Articles New or Quiet Penguin Join Date Jul 2008 Posts LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware ATI driver with kernel 2.6.29.5 User Name Remember Me?

I don't have it all here, but one thing you'll have to mark as built in is: Code: Bus Options (PCI etc.) ---> [*] PCI Support [color:"red"] probably already there[/color] ...[*]

I don't know much about Prime95, but if it won't simulate a > subtlety in your video drivers, especially how proprietary ATI drivers > will play with kernel 2.6.27. Hunk #6 FAILED at 2735. That is not true. I am used to see this thing happen, since I suffered a similar problem on 8.04.

i also did sax2 -r...When i looked into ATI repository there is only fglrx driver for kernel 2.6.25.1 which was my previous kernel, i updated that repository but no change..And the lol :P > > http://bugs.gentoo.org/show_bug.cgi?id=247860 AFAIR Jer is only a wrangler (ok, "only" is not the right word, but you know what I mean) so he's likely not going to get If you don't, run any software that taints the kernel, I'd file a bug with upstream kernel people: http://bugzilla.kernel.org/ Re: Re: Random segfaults with kernel 2.6.27 [ In reply to ] Re: Re: Random segfaults with kernel 2.6.27 [ In reply to ] rdalek1967 at gmail Nov20,2008,9:39PM Post #14 of 17 (1175 views) Permalink Nikos Chantziaras wrote: > Dale wrote: >> Nikos Chantziaras wrote:

Bryce Harrington (bryce) wrote on 2009-01-09: #11 Thanks. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Then run make.sh again, go up a directory and run make-install.sh. They are intended to slackware 12.1, but I guess they work ok on 12.2.

It also passes memtest. > I used to overclock some too until I started running folding. Re: Random segfaults with kernel 2.6.27 [ In reply to ] realnc at arcor Nov20,2008,10:20PM Post #17 of 17 (1207 views) Permalink Andrey Falko wrote: > [...] > I agree. Just a thought. > > I was running folding too (up to the point where it affected the > electricity bill :P) It ran with no errors. i dont really now how to compile ati driver for my kernel..

If you probably didn't know this before, you sure now about it now. I removed it only by deleting its files from boot directory and > from lib, modules directory and from grub list.. > How can i run desktop effects on my new See my post on upgrading to catalyst-8.7. linux-git % git tag -l "v2.6.27*" Duplicate the 2.6.27-rc2 branch, call it aj2.6.27-rc2, and switch to it.

IBM WebSphere Portal Home IBM Logo Sign Up Log In Contact HP - Anonymous Contact HP Product Context View Support Home currently selected Test page Product Home Product Warranty Result ConcentraWrapper After that i tried to install it via package manager and it came without errors but still no 3D support.. The problem is related to the appropiate ATI driver for 2.6.27-10 and *-11 kernels.