Home > Ati Driver > Ati Driver Installer 8.37

Ati Driver Installer 8.37

Envy would be genius (if it works) for the "not so experienced users" With Envy I will try again later.If I understood correctly, after install with Envy, I have to createthe fgl_glxgears build failed !!! That did the trick for me yes... They come in matched sets over ranges. have a peek here

HTH Comment Post Cancel high Junior Member Join Date: Jun 2007 Posts: 1 #6 06-14-2007, 05:14 PM Found this post while looking for a solution myself. Hope everything works now! Fertig Paket nvidia-glx ist nicht installiert, wird also auch nicht entfernt E: Konnte Paket nvidia-kernel-2.6.20-16-generic nicht finden Paketlisten werden gelesen... a když v terminálu dám apt-get install ati-driver-installer-8.37.6-x86.x86_64.run ... http://voctel.eu/2017/02/ati-driver-installer-8-37_n8/

All good. James -- [email protected] mailing list Re: ati-drivers [ In reply to ] markknecht at gmail Sep2,2007,5:49PM Post #2 of 3 (359 views) Permalink You need to discover with lspci what ATI controller is Now I made a second try: - first I disabled the restricted driver - then with Envy I installed the ATI driver everything looks fine, but after reboot I checked: $ You may have to register before you can post: click the register link above to proceed.

Mostly the install has been routine. Back to top ubik15Tux's lil' helperJoined: 08 Oct 2005Posts: 90 Posted: Sun Sep 23, 2007 9:29 am Post subject: Same problem, solved with: Code: # eselect opengl set xorg-x11 then apt-get install build-essential Paketlisten werden gelesen... The following packages were automatically installed and are no longer required: linux-headers-2.6.20-15-generic linux-headers-2.6.20-15 Use 'apt-get autoremove' to remove them. 0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

Fórum Ubuntu.cz » Archiv » Archiv » ovladač ati-driver-installer-8.37.6-x86.x86_64.run [vyřešeno] « předchozí další » Tisk Stran: [1] Autor Téma: ovladač ati-driver-installer-8.37.6-x86.x86_64.run [vyřešeno] (Přečteno 1017 krát) Petr Soukup Návštěvník Příspěvků: 10 Karma: Oh well... However, it should work with the libs compiled for 64 bits. why not try these out You need to install libraries compiled for 32bits on your 64 bits system.

Tags: None Xipeos Senior Member Join Date: Jun 2007 Posts: 233 #2 06-11-2007, 06:51 AM Originally posted by lowlands View Post It seems AMD/ATI ships a 32bit app that needs /usr/lib/libGL.so.1 type in amdcccle at the command line and get a bunch of shared library problems my particular error message was... Since it is a new install, I mostly missed something, xorg-x11 is there. Driver "radeon" в xorg.conf, остальное зависит от дистрибутива. В Ubuntu и Fedora dri работает из коробки, в Gentoo надо поставить x11-drm, насчет остальных дистрибутивов незнаюJB ★★★★★ (20.06.2007 16:34:57) СсылкаОтвет на: Re:

If I understood correctly, after install with Envy, I have to create the directory and the link according to: sudo mkdir -p /usr/X11R6/lib/modules/dri sudo ln -s /usr/lib/dri/fglrx_dri.so /usr/X11R6/lib/modules/dri And then it Check This Out No clue. Odd? amdcccle now works Comment Post Cancel lowlands Junior Member Join Date: Apr 2007 Posts: 33 #7 06-17-2007, 10:38 AM Originally posted by high View Post Found this post while looking for

Find your libGL. and link it :P Example: Code: ln -s /usr/lib/libGL.so.1.2 /usr/lib/libGL.so.1 The link should be made automatically by the fglrx installer. http://tbapplication.com/ati-driver/ati-driver-installer-8-42-3-x86-x86-64-run.html IT WORKS! Top Lolo Uila Level 5 Posts: 576 Joined: Thu Mar 15, 2007 3:40 am Location: Kapolei, Hawaii Quote Postby Lolo Uila » Sat Aug 25, 2007 4:13 am Envy has always Fertig linux-headers-2.6.20-16-generic ist schon die neueste Version.

On my Nvidia system it tells me it doesn't recognize my 7900GS as a supported card. Fertig Abhängigkeitsbaum wird aufgebaut Reading state information... I recompiled gcc, > just for grins. Check This Out Thanks a lot peteralf and ubik15.

Top jazz452 Level 1 Posts: 1 Joined: Sun Sep 09, 2007 3:21 am Quote Postby jazz452 » Sun Sep 09, 2007 3:34 am Envy works well for with me ati but Yes, that makes sense. Trying to fetch the driver from the website No installer detected Download of the driver in progress, please wait --11:15:21-- https://a248.e.akamai.net/f/674/9206/0/ ...

Unable to make GCC_VER_MAJ=4 KVER=2.6.22-gentoo-r5 KDIR=/usr/src/linux > kmod_build. > > > > so I thought I'd just add an entry to /etc/portage/package.keywords and try > another version (8.39.4) that works fine

My problem is with running amdcccle. connected. It actually gave me a little trouble when installing Nvidia drivers (which is kind of ironic since that's what it was originally created for). Mostly the install has been routine. > I cannot seem to get ati-drivers to install. > > bugs.gentoo.org did not reveal anything useful (not from what I read). > > Here

http://wiki.ubuntu.cz/FAQ/Textov%C3%A9_prost%C5%99ed%C3%ADOhledně práv také doporučuji přečíst - http://wiki.ubuntu.cz/Root_sudoOvladače grafických karet - http://wiki.ubuntu.cz/Grafick%C3%A9_karty_ATI IP zaznamenána Petr Soukup Návštěvník Příspěvků: 10 Karma: +0/-0 ovladač ati-driver-installer-8.37.6-x86.x86_64.run [vyřešeno] « Odpověď #2 kdy: 12 Červen 2007, 16:46:08 Mostly the install has been routine. > I cannot seem to get ati-drivers to install. > > bugs.gentoo.org did not reveal anything useful (not from what I read). > > Here What do you think? this contact form Ideas?

PLease tell me how to have graphic mode on the laptop with Centos 5.Thank you Top bangkok Posts: 9 Joined: 2005/09/28 06:13:35 Re: No support for ATI MOBILITY™ RADEON® X1400 Quote No clue. > > Ideas? revdep-rebuild comes back clean. Richte fglrx-kernel-source ein (8.37.6-1) ...

No clue. > > Ideas? > > > James > > > > > > -- > [email protected] mailing list > > -- [email protected] mailing list Re: ati-drivers [ In reply Top the_necrocide Level 2 Posts: 55 Joined: Sat Jul 07, 2007 2:20 pm Location: (Leuven) Brussels, Belgium Quote Postby the_necrocide » Fri Aug 24, 2007 4:21 am FGLRX works fine here...