Home > Ati Driver > Ati Driver Installer 8.37 6

Ati Driver Installer 8.37 6

vBulletin 2000 - 2017, Jelsoft Enterprises Ltd. Mostly the install has been routine. Copyright ©2004 - 2016 by Phoronix Media. Then I run it in the text mode but my laptop is not still in the graphic mode, it informs that X server cannot operate. have a peek here

vmelkon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vmelkon 06-19-2007, 01:25 PM #2 BluesKaj LQ Newbie Registered: Apr 2006 Location: Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. this is what spits outs after entering amdcccle in the command line. Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Any Other OS Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums https://grey.colorado.edu/emergent/index.php/VideoCards_ATI

Flat, chronologicalNo threading. For details and our forum data attribution, retention and privacy policy, see here CPUs GRAPHICS MOTHERBOARDS CASES & POWER STORAGE MOBILE GAMING FORUMS JOBS MORE... scyld ☆ (21.06.2007 17:28:05) Ссылка Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив. ← юникодный ввод в urxvt (archlinux) General FC 7 не устаналиваются пакеты → Похожие Here is the error message when I start amdcccle: [[email protected]]# amdcccle amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS64 That error message seems to imply that there is

revdep-rebuild comes back clean. If you need to reset your password, click here. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Manual driver installation ( check this page for updated instructions ) Download the ATI driver installer: ati-driver-installer-7-11-x86.x86_64.run (this installer is for 32bit and 64bit systems) Change to the download directory.

Processing... Flat, reverse-chronologicalNo threading. On the del laptop I cannot get the system to try another ati-drivers version, despite addiing this to the /etc/portagae/package.keywords file: x11-drivers/ati-drivers ~amd64 Identical to what I have on other systems. Saved!

Loading...

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search ERROR: x11-drivers/ati-drivers-8.35.5 failed. My laptop is Dell Inspiron 6400/E1505 and the video card of ATI MOBILITY™ RADEON® X1400. I lookedin > /usr/portage/distfiles and only found this ati file on the portable: > ati-driver-installer-8.35.5-x86.x86_64.run > > so I downloaded the other files from a similar amd 64 system where I

The time now is 01:11 AM. https://www.phoronix.com/forums/forum/linux-graphics-x-org-drivers/amd-linux/2444-8-37-6-amdcccle-on-x86_64-no-go noarch.rpmWhen done with both edit the /etc/yum.repos.d/freshrpms.repo file to:[freshrpms]name=Fedora Core 6 - $basearch - Freshrpmsmirrorlist=http://ayo.freshrpms.net/fedora/linux/6/mirrors-freshrpmsenabled=0gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-freshrpmsgpgcheck=1When done type: yum install dkms ati-x11-drvSample /etc/X11/xorg.conf file:Code: Select allSection "ServerLayout"
Identifier "single head However, it should work with the libs compiled for 64 bits. If this step fails on amd64/x86_64 with a No such file or directory message about missing files in X11R6/lib, follow these instructions and come back here.

They come in matched sets over ranges. http://tbapplication.com/ati-driver/ati-driver-installer-8-42-3-x86-x86-64-run.html To find the gdm sequence number: ls /etc/rc2.d/ And substitute 12 in the previous command with gdm sequence number - 1. Interesting... Hope this helps, Mark On 9/2/07, james wrote: > Hello, > > Im installing a new dell laptop.

On Debian, this is provided by ia32-libs package. Unable to make GCC_VER_MAJ=4 KVER=2.6.22-gentoo-r5 KDIR=/usr/src/linux kmod_build. If you recieve this error, issue the following command after the above dpkg command, which will force the installation of all of the 32 bit dependencies, and then the amdccle pacakge: Check This Out Did nothing to help (4.1.2). > > revdep-rebuild comes back clean.

Collapse X Collapse Posts Latest Activity Search Page of 1 Filter Time All Time Today Last Week Last Month Show All Discussions only Photos only Videos only Links only Polls only Search this Thread 06-19-2007, 09:46 AM #1 vmelkon Member Registered: Feb 2007 Location: Canada Posts: 99 Rep: Installing latest ATI drivers Has anyone tried installing the new ATI drivers? Hint; of course it's not necessary to copy the writer's xorg.conf file, but do a side by side comparison and choose the options that fit your setup.

Support TR!

But I had some issues with the same card on my thinkpad T60. Newest comments shown first. Check that the file /lib/modules/$(uname -r)/misc/fglrx.ko has been created. NEWS BREADBOX PODCASTS BLOGS SYSTEMS MULTIMEDIA MISCELLANY ARCHIVE ABOUT US Customize The Tech Report...

And, what version of Ubuntu are you running? Did you know he basically hand-opti... +16 NEW GALLERY ITEMS More pictures » Copyright ©1999-2017 The Tech Report. Did nothing to help (4.1.2). > > revdep-rebuild comes back clean. this contact form Are you new to LinuxQuestions.org?

Try issuing the following command: ln -s /usr/src/linux/include/linux/ioctl.h /usr/src/linux/include/linux/ioctl32.h then recompiling. -- [email protected] mailing list ©2017 GT.net. I'm going back to my own. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.