Home > Ati Driver > Ati Driver Installer 8.33 6

Ati Driver Installer 8.33 6

but no hardware acceleration in other programs (recently I developed a simple OpenGL app and I had to work "candyless") Quote: Originally Posted by dkasak People are reporting being able to Mostly the install has been routine. Ideas? The main problems with this version are that I can't suspend my notebook (that's BAD!) and no composite extension support (so no AIGLX and no 3D with eye candy stuff). have a peek here

All releases after return this error in Xorg.0.log: Code: (EE) fglrx(0): PreInitDAL failed (EE) fglrx(0): PreInit failed (EE) Screen(s) found, but none have a usable configuration. Do I need it? A system hang may occur when attempting to resume from hibernation mode. I don't know of a good single source for the information but the folks on the Phoronix forums have been very helpful to me. http://www.techspot.com/drivers/driver/file/information/8435/

Back to top #12 John 44 John 44 Linux sampler Anti-Spyware Brigade 6,365 posts Location:South Carolina, USA Posted 12 January 2007 - 11:03 PM ..1 query I just had a xorg Further details can be found in topic number 737-20868 * Loading the XVideo Extension on 64-bit Xorg 6.9+ systems causes the X Server to segfault on launch with Radeon X1K products. You have got basic support, but for gaming you always have to reboot to Win, when you want to play a game with higher demands on the gfx card.

Enabling Stereo on a FireGL V5000 no longer results in corruption being noticed on the X-Windows desktop. ? Nope. In other words, my monitor is again detected as a SAM instead of a Samsung. This problem is avoided by not using sax2 at all.

You are logged in as . you can install the ati driver and get it working without sax2. The rpm package is refered to as xorg-x11-server-7.2-30.4.i586.rpm or xorg-x11-server-7.2-30.4.x86_64.rpm but the software that rpm installs is a particular version of X.Org server. The update is from the original xorg-x11-server version 7.2-30 Nov. 28, 2006 to version 7.2-30.4 Jan. 9, 2007.

Privacy Policy news tip feedback Navigation open search Close PLATFORMS POPULAR LINKS Latest News Security and Antivirus Center New Releases User Favorites Editor's Picks Top Freeware CATEGORIES Browsers I can't get the native resolution (1600x1200, reported by ddcprobe) on X, just 1280x1024 and below. but when I do I'll use aticonfig instead of sax like you said might save me having to swap monitors.. 1 query I just had a xorg update did you?? My system spec.

I have been running 8.31.5 just fine with Linux Kernel 2.6.19 since they released 8.31.5. http://www.rage3d.com/board/showthread.php?t=33879141 Get tech support here Release Notes Related Drivers 10 ATI Workstation Product Support The ATI Catalyst™ Linux software suite is designed to support the following ATI Workstation products: FireGL™ V7350 FireGL™ Check your xorg.conf. Highlights of this release include support for the official X.Org 7.2 (the previous release supported only the X Org 7.2 RC2) and the 2.6.19 Linux kernel.

Does anyone know if the radeon (OpenSource) driver will ever support 3D in Xpress chipsets?? http://tbapplication.com/ati-driver/ati-driver-installer-8-42-3-x86-x86-64-run.html I installed the new rpm before ever rebooting then booted into runlevel 3 and just ran "aticonfig --initial --input=/etc/X11/xorg.conf". One-line summary: (10 characters minimum)Count: 0 of 55 characters 3. Back to top #2 John 44 John 44 Linux sampler Anti-Spyware Brigade 6,365 posts Location:South Carolina, USA Posted 11 January 2007 - 12:15 PM Brandon, does that new driver work for

A grayed-out button and a trivial installer fix is all ATI can come up with in a month? Les marques, constructeurs et fabricants sont classés ci-dessous par ordre alphabétique et par catégories de matériel. Why even publish these drivers if most important work is done for graphics cards which aren't yet even published ? Check This Out However, due to a last minute change in X11R72 between the second and third release candidate with DRM caused fglrx 8.32.5 to only support X11R72 RC2.

This way, your monitor settings are not changed. As about fast 3D.. nothing, but nothing changes this, except for the worse.

Known issues of this release ?

just wondered if that had something to do with me having ati as source.. I already decided for sure that my next card will be from Nvidia, but maybe I'll just have to replace it very soon. I lookedin /usr/portage/distfiles > and only found this ati file on the portable: > ati-driver-installer-8.35.5-x86.x86_64.run > > so I downloaded the other files from a similar amd 64 system where I After that package generation works perfectly.

mwette14th February 2007, 03:19 AMOk, i just realized i havent removed the older driver that i have incorrectly installed, (8.29) i tried uninstalling it reading the instructions from the installation notes Please re-enable javascript to access full functionality. ERROR: x11-drivers/ati-drivers-8.35.5 failed. this contact form Now try to describe the problem and related as follows, hope can be related to Daniel's help, let the novice do not follow the same track I was meandering paths.