Home > Ati Driver > Ati Driver Installer 8.29 6

Ati Driver Installer 8.29 6

Yes, my password is: Forgot your password? I try and play legal with RPMs, but I'll tweak if needed... also when you uninstall this it's a bit of a mess and leaves lots of rubbish behind and even trys to start something it removed. A polar bear primarily eats seals.... have a peek here

Went to the ATI homepage. Nesquik View Public Profile Find all posts by Nesquik #3 27th October 2006, 08:12 AM Nesquik Offline Registered User Join Date: Sep 2006 Posts: 52 up for me If you run into problems just let me know (or if you're confused over the instructions). Ask a Question Member Login Remember Me Forgot your password? https://www.motherboardpoint.com/threads/new-linux-driver-ati-driver-installer-8-29-6-run.98497/

Now they have to add a GUI Control Panel to modify all the XF86Config and xorg.conf settings so I don't have to do this shit off the cmd line. -- Tony Password Linux - Hardware This forum is for Hardware issues. So I changed to the Open Source Drivers with Direct Rendering (HW Acceleration): www.mesa3d.org dri.freedesktop.org I have been able to solve 1,2 and 3 , but not 4 so I cannot Does anyone have decent documentation for the control center?

Registration is quick, simple and absolutely free. Can you eat a seal? If you need to reset your password, click here. Try the open source ones.

Lectura obligatoria Cómo hacer preguntas de manera inteligente. They should work much better. Looks like you did some work! https://www.phoronix.com/forums/forum/linux-graphics-x-org-drivers/amd-linux/326-ati-8-29-6-driver-fc6-and-ati9200-9250-card Search this Thread 11-16-2006, 09:51 PM #1 raim1312 Member Registered: Jun 2006 Location: Rhode Island/Mass Distribution: YDL on PS3/Ubuntu Posts: 66 Rep: problems installing ati driver in fc6 okay

Debian Howto SUSE packages: http://www.suse.de/~sndirsch/ati-installer-HOWTO.html Gentoo # emerge ati-drivers Fedora 4 packages: http://rpm.livna.org For stock Fedora kernels: # yum install kernel-module-fglrx-$(uname -r) ati-fglrx For custom-compiled kernels: see How to build custom I'd show pictures, but "You cannot post URLs to other sites until you have made at least 3 posts."... Done Building dependency tree... [email protected]:~$ sudo apt-get install fakeroot dh-make debconf libstdc++5 linux-headers-$(uname -r) Reading package lists...

Michael Larabel http://www.michaellarabel.com/ Comment Post Cancel Previous 1 2 Next Help Contact Us Go to top Powered by vBulletin Version 5.2.5 Copyright © 2017 vBulletin Solutions, Inc. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Privacy Policy Terms and Rules Help Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2015 XenForo Ltd. With fglrx drivers prior to 8.42.3 will need to disable composite to enable 3D DRI acceleration.

Last edited by Fitzy_oz; January 8th, 2007 at 11:54 AM. http://tbapplication.com/ati-driver/ati-driver-installer-8-42-3-x86-x86-64-run.html on livna, I'm only seeing the latest (8.29.6) for FC6. linux-headers-2.6.15-27-386 is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. A link perhaps?

cMechanism Hardware & Laptops 0 21st March 2005 10:30 PM Dual boot problem... However, there are issues with freezing/garbage after suspend, garbage when resizing desktop (via ctrlaltplus, ctrlaltminus), and garbage while using VMware. Yes, my password is: Forgot your password? Check This Out I'll try to get everything completed for that today or this weekend.

Thank you for the expertise and support. Now they have to add a GUI Control Panel to modify all the XF86Config and xorg.conf settings so I don't have to do this shit off the cmd line. -- Tony Hello and welcome to PC Review.

Assuming default VMAP API doing Makefile based build for kernel 2.6.x and higher make -C /lib/modules/2.6.18-1.2849.fc6/build SUBDIRS=/tmp/ATI-fglrx-8.29.6-1-3422-root/tmp/ATI-fglrx-8.29.6-1.fc6-root-root/lib/modules/fglrx/build_mod/2.6.x modules make[1]: Entering directory `/usr/src/kernels/2.6.18-1.2849.fc6-x86_64' CC [M] /tmp/ATI-fglrx-8.29.6-1-3422-root/tmp/ATI-fglrx-8.29.6-1.fc6-root-root/lib/modules/fglrx/build_mod/2.6.x/firegl_public.o /tmp/ATI-fglrx-8.29.6-1-3422-root/tmp/ATI-fglrx-8.29.6-1.fc6-root-root/lib/modules/fglrx/build_mod/2.6.x/firegl_public.c:92:26: error: linux/config.h: No such file

Further, your mileage on performance may vary depending on what card you have. usb 2 drivers for windows 2000 2. Even managed to modify AA and VSync settings and play the UT2K4 demo I think ATI is finally reaching acceptable Linux support. The drivers should have been enabled by default.

May 26, 2013, 15:29 | Posted by Daniel1974 great tool but doesn't work with all types of fonts. X starts no problem. No, create an account now. this contact form Then from there make your working directory fglrx-install/ and then run ./ati-installer.sh 8.28.8 --buildpkg Fedora/FC6 and it should hopefully generate fglrx RPMs that can be installed on Fedora 6.

raim1312 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by raim1312 11-18-2006, 08:49 AM #2 Lenard Senior Member Registered: Dec 2005 Location: Video overlay acceleration may be disabled when 3D acceleration is enabled. I'll have to mull through the board and see what other areas are supported as well. Ask a Question Member Login Remember Me Forgot your password?

About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers. I should be able to post a legacy script in like an hour. Might be monitored by ATI ([1], [2]). I've tried reinstalling the x-window-system-core package, libcairo2 package (was told that has something to do with font rendering), as well as the gnome and gdm packages.

Download sh ati driver installer 8.29 6 run Top Downloads: 1. April 14, 2013, 13:39 | Posted by Nigel1973 open source all the way, cross-platform and excellent. Password Forgot Password? Also your comments.