Home > Ati Driver > Ati Driver Installer 8.23 7 I386 Run

Ati Driver Installer 8.23 7 I386 Run

Can't find your answer ? Why? mdd1963Apr 12, 2006, 12:07 AM I'm not sure if I followed your instruction exactly, as the whole "cmd line" experience is rather new, so I would need exact examples of whatt You have to force it to think you're running Xorg 6.9 with X_VERSION=x690. have a peek here

thought it was done already, but it's not.The experience I had with FC3 i386 was positive, so I'll try FC5 i386. Yes dropping to a console, stopping the display manager and X, removing any existing fglrx kernel module then restarting X is also possible but users who are able to do all In this case we recommend upgrading to a more recent Linux kernel, or contacting your Linux Distribution vendor for more information on enabling POSIX Shared Memory. but it's Greek to me... Get More Info

Anyhow, back to the subject at hand... elettronicha Torna su Vai giù Rispondi citando Re: [risolto] problema con accelerazione grafica ATI sulla dapper da marco8330 » venerdì 26 maggio 2006, 16:07 No nessun errore di compilazione tutto I don't even think I looked at 3D in Linux at that point. There is only the trivial solution.

I am hoping that one or more of you could help me? I'm sure I just missed something in the Release Notes and/or FAQ...sorry to waste the bandwidth on the forum. This issue can be worked around as follows: First make sure that agpgart is loading properly. try it with another number) run fglrxconfig with "BigDesktop" selected when it asks for DualHead Mode and all other default edit /etc/X11/xorg.conf find the out-commented BusID setting in your device-section replace

Under the 8.21.7 release once I did the hex/binary edit to use ChipID 0x5d48 my frame rates were great: glxgears = >5900 FPS, fgl_glxgears -fbo = > 1300 FPS. I also have a machine that uses a nVidia GeForce FX 5600 card running Linux. Last edited by mczak : Mar 9, 2006 at 08:55 AM. see this bueno realmente eso no importa... # apt-get install make # apt-get install gcc Ademas no te recomiendo que hagas el paquete para la distribucion, sino que mas bien uses el instalador

It was originally set up to: Code: Select allDisplaySize 320 240 Top Post Reply Print view 2 posts • Page 1 of 1 Return to “CentOS 4 - General Support” Jump It's sad, but true.------------------------------------If ignorance is bliss, education will blow your mind. 47 answers Last reply Apr 22, 2006 More about linux drivers ZoronAug 4, 2005, 9:17 PM New driver is All trademarks used are properties of their respective owners. Yes, it is present.

qualcuno sa come cavarmi d'impiccio? http://www.centos.org/forums/viewtopic.php?t=33769 Information on this feature can be found executing the command aticonfig --help. Symptoms may vary between different applications. Copyright 1998-2011 Rage3D.com Links monetized by VigLink CentOS The Community ENTerprise Operating System Skip to content Search Advanced search Quick links Unanswered topics Active topics Search The team FAQ Login Register

Known Issues The following section provides a brief description of known issues associated with the latest version of ATI Proprietary Linux driver. http://tbapplication.com/ati-driver/ati-driver-installer-8-18-8-i386.html It also says that Radeon 8500 and higher are supported, even though the X1xxx-series has never been supported. The installer will still fail with an error if you're running Xorg 7.0. Probably an intern doing the updating since, oh, October?

Judging by the fact that Ubuntu has packages for it, I've got to assume that it's a simple matter of changing some paths. Ah, the webmaster's probably on vacation. Or better yet, completely automated ones like I use with ProComm for raid controller config, configuration of NVRAM boot scripts on Yukons, etcc.?) There are thousands :-DCheck out:http://tldp.org/http://freshmeat.net/http://sf.net/ ZoronApr 13, 2006, http://tbapplication.com/ati-driver/ati-driver-installer-8-23-7-i386.html I think.Did the first search again, this time got only this:/usr/X11R6/lib64/libfglrx_pp.so.1.0[/code:1:c62fe87608](No errors this time).I'm not sure where the installer files went...

I'm not claming that I am free from idocy as , clearly, I am subject to the same rules as everyone. Please try this:ldconfig -v[/code:1:b1a289c8b7]Please do NOT post the results. So I downloaded the ATI driver package: ati-driver-installer-8.23.7-i386.run (31Mb).

Not Found The requested document was not found on this server.

I will look through RH for the latest drivers.Rasputinj Rasputinj your deal and coupon code Svengali ZorakApr 7, 2006, 4:03 AM Joe_tlj wrote: Quote: Kill the free variable! it is just easier for the majority of users. I'm glad they added this back in! I'm assuming this means everything is working as it should?

linux_0Apr 13, 2006, 6:08 AM Did you use the installer, the RPM or a repo package? mdd1963Apr 13, 2006, 12:21 AM "On Linux you almost never have to reinstall If X breaks all you have to do is revert back to the original xorg.conf file Very HappyI Now with this newest driver release which "natively" supports my chipset my FPS from glxgears are: [emailprotected]} {/software/linux/ati/8.23.7} $ glxgears 6125 frames in 5.0 seconds = 1224.839 FPS 5914 frames in this contact form Ask !

Quake 4 demo, UT2004 demo work fine (but a bit slow) on a 64MB 9600. Anyway, I'm going to step through uncommenting each to see which one may be the cause. I suppose it has something to do with the DRI driver, but I have no idea why its failing. mad-maxx Radeon X850 Pro AGP R480 4b4b / 4b6b 5d4f 8.20.8, 8.21.7, 8.22.5 ASUS RADEON X850 XT R480 4b49 / 4b69 5d4d /?? 8.19.10, 8.20.3, 8.22.5 POWERCOLOR X850 XT PE AGP

Thanks again for all the time and patience.... Org Version 8.22.5 (direct link) download ATI Driver Installer (35,4 MB) Code: Install ATI Driversh ati-driver-installer-8.22.5-i386.runWarning: use recommended mode, not custom! I can't wait to get my next paycheck, I think I've finally had enough. More resources Tom's Hardware Around the World Tom's Hardware Around the World Russia France Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware Advertising About

make sure you compiled the agpgart support as module and your motherboard specific agp module (for me nvidia_agp, yours could be SIS or so)Note: your motherboard could use sis or something But I would probably really think twice about it again. El resto, la selva" -- Jorge Guillén Sat, 18 Feb 2006 20:47:32 +0000 ATI drivers on Ubuntu Dapper From the ah-the-easy-way-out dept. (2747) (0) by Luis Updated Sun Mar 12 12:17:28 I would like to say it was very hard, and that I'm a linux guru, but it wasn't and I'm not.

It's sad, but true.------------------------------------If ignorance is bliss, education will blow your mind. I then have to move the files created in the /usr/X11R6/* directories to their proper locations (/usr/lib/xorg/modules, /usr/include/X11/extensions and /usr/bin/). Even if I had submitted update package scripts to ATI, it most likely would not have made this release in time. thought it was done already, but it's not.The experience I had with FC3 i386 was positive, so I'll try FC5 i386.

Under the 8.21.7 release once I did the hex/binary edit to use ChipID 0x5d48 my frame rates were great: glxgears = >5900 FPS, fgl_glxgears -fbo = > 1300 FPS. Io purtroppo non ho quella scheda e così su due piedi non ti so dire. Here are my current results after commenting all of the above out: [emailprotected]} {~} $ glxgears 23115 frames in 5.0 seconds = 4622.898 FPS 29306 frames in 5.0 seconds = 5861.186 sandrocann Prode Principiante Messaggi: 57Iscrizione: marzo 2006 Torna su Vai giù Rispondi citando Re: problema con accellerazione grafica ATI sulla dapper da micettonero » sabato 20 maggio 2006, 15:48 Non

kernel528 View Public Profile Find More Posts by kernel528 kernel528's System Specs Mar 9, 2006, 12:51 AM #20 Septor Rage3D Veteran Join Date: Feb 2004 Location: Greater Toronto Area