Home > Atheros Driver > Atheros Driver Ubuntu 12.04

Atheros Driver Ubuntu 12.04

Click Close and Close again. share|improve this answer edited Jun 28 '14 at 14:06 souravc 17.2k75879 answered May 21 '14 at 15:37 Arinjoy Basak 311 This really worked! If you discover that issuing iwconfig commands in a certain order on the command line is necessary, make sure the file asserts the settings in the same order. Test /etc/network/interfaces by You need to uninstall ndiswrapper and make sure you remove the ndiswrapper module that came with Ubuntu. http://tbapplication.com/atheros-driver/atheros-driver-ubuntu-9-04.html

Thanks in advance Anoop Adv Reply September 3rd, 2013 #2 chili555 View Profile View Forum Posts Private Message Ubuntu Member Join Date Aug 2005 Location South Carolina, USA Beans 23,115 Dell, HP, etc.), and not a third party (ex. Besides that, getting the correct packages together with their dependency packages is another headache issue. Bharat Kunj Gupta (bharatkunj) said on 2014-12-14: #5 encountered below error $ sudo apt-get install linux-headers-3.13.0-43-generic Reading package lists...

Installing ndiswrapper from the Ubuntu repositories 2.1.1. P.J. W il software libero..... Do you want to continue [Y/n]?

Not all files are copied over to the hard drive. I may have pressed the wireless button while troubleshooting and turned off wireless without knowing it. actionparsnip (andrew-woodhead666) said on 2014-12-14: #2 I love that post Mark gives, gives tonnes of useful details. Bus 001 Device 005: ID 064e:812e Suyin Corp.

Look through the output of the lsusb command for an entry for your wireless adapter. The Network Manager applet uses Keyring Manager to store your passwords - so a second dialog will open after this, asking to create a master password for the keyring manager. your Home directory) and install them in this order: sudo dpkg -i ndiswrapper-common_*.deb sudo dpkg -i ndiswrapper-utils-*.deb sudo dpkg -i ndisgtk_*.deb The commands listed above are a general example of how http://askubuntu.com/questions/232832/atheros-wifi-not-working-12-lts When Update Manager installs a later linux-image, after reboot, re-compile: Code: cd compat-wireless-3.6.6-1-snpc sudo su make clean ./scripts/driver-select ath9k make make install modprobe ath9k exit The change to compat-3.8.h need not

Step 5 Please also clarify if you installed Ubuntu to the harddisk and are running from a harddisk install OR if you are only testing Ubuntu in a Live CD session. I understand that this adapter is currently not supported on Ubuntu 12.04 and there is no way to get wireless access. Find the indices of values in one list in another more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact I'm guessing the pci.id for my device is 36 from 0a:00.0 Network controller [0280]: Atheros Communications Inc.

Can't get driver.inf file to install - file not found. this website This solution is based on this thread on the forums: http://ubuntuforums.org/showthread.php?p=6089169 If after all the above you see a network but cannot connect You might want to try changing the WPA In a Terminal try the following commands to download the ethernet driver and install it. Sheldon Cooper, Ph.D.

I am using a Giada Mini PC this model The wifi works well with Lubuntu (light version of Ubuntu) but it does not work with Ubuntu. Check This Out ndiswrapper from Ubuntu repositories Please report bugs about ndiswrapper from the Ubuntu repositories via the terminal: ubuntu-bug ndiswrapper-utils-1.9 6.3. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Bharat Kunj Gupta (bharatkunj) said on 2014-12-14: #3 1.

However this setting should be removed if using manual configuration (network-admin), as ndiswrapper will be started by network-admin alias command in /etc/modprobe.d/ndiswrapper and having the entry in etc/modules may cause the In case you have no idea what I'm talking about: Comment this code static inline int __must_check kref_get_unless_zero(struct kref *kref) { return atomic_add_unless(&kref->refcount, 1, 0); } then carry on with make Done Reading package lists... Source Note: For 9.10 substitute linux-backports-modules-karmic, Follow the steps below only if ath5k module did not work.

Why would muscovy duck be treif? The alx driver provide support for: 1969:1091 - AR8161 Gigabit Ethernet 1969:1090 - AR8162 Fast Ethernet 1969:10A1 - QCA8171 Gigabit Ethernet 1969:10A0 - QCA8172 Fast Ethernet atl1c provides support for these If you'll post the details, we'll be happy to assist you.

The command STARTS with the word sudo and ENDS with the word lsmod.

Carousel with Down Arrow: Does it have a purpose? Therefore, it failed. I am facing problem after updating many packages recommended by software update module. 2 model name $ sudo dmidecode | less | grep Version Version: A07 Version: A07 Version: A00 Version: Atheros If you have an Atheros based card, remember to blacklist: ath_pci ath_hal ath9k since ndiswrapper won't work if ath_hal is still loaded. 3.2.

asked 4 years, 4 months ago viewed 8698 times active 4 years, 3 months ago Blog Podcast #107: We’re Just Trying to be Non-Terrible Linked 1 Installing drivers in Ubuntu 12.04 First you have to upgrade the kernel version to 3.9 Open the terminal(Alt+Ctrl+T) and run the following commands: cd /tmp Download the auto installaion script. In order to ensure the ndiswrapper module is loaded at system startup. have a peek here libhal.c 3483 : Error unsubscribing to signals, error=The name org.freedesktop.Hal was not provided by any .service files 20: PCI 100.0: 0200 Ethernet controller [Created at pci.318] Unique ID: rBUF.Mcrku9fW+gB Parent ID:

Downloading Windows Drivers Retrieve the Windows driver corresponding to your chipset: Use the ID information you have just found to find and download known working Windows driver files for your wireless Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the There is a module which installs by default with Ubuntu.