Home > Atheros Communications > Atheros Communications Ar8152 Ubuntu Driver

Atheros Communications Ar8152 Ubuntu Driver

Here is what I get in terminal: [email protected]:~$ dmesg | grep 819 [ 0.358199] pcieport 0000:00:15.1: setting latency timer to 64 [ 12.275655] rtl8192ce 0000:02:00.0: PCI INT A -> GSI 16 Would you please use thread tools at the top and Mark Solved? In Novell/SUSE Bugzilla #812116, Triffterer (triffterer) wrote on 2013-10-08: #72 Hi all, sorry for the delay. Thanks! have a peek at this web-site

No one can help without having requested information. I am in holiday with weak internet connectivity. (wireless) I could/would do the test, but not this week. In Novell/SUSE Bugzilla #812116, Dchang-s (dchang-s) wrote on 2013-07-11: #39 Thanks for your feedback. I've downloaded compat-wireless-2.6.tar.bz2 and transferred it to the laptop via USB.

the stall happens when the cards actually writes accross a page). Brad Figg (brad-figg) on 2011-04-07 Changed in linux (Ubuntu): status: New → Confirmed Arno Peters (awpeters) wrote on 2011-05-04: #8 I see the same problem. menu Jump to site nav Hardware Desktop Server IoT Phone and tablet SoC hardware Component catalog 500 Application error Sorry, but something went wrong. asked 5 years ago viewed 3194 times active 4 years, 8 months ago Blog Podcast #107: We’re Just Trying to be Non-Terrible Related 2Ethernet conection not working Atheros AR8152 OS 12.041Ubuntu

camorri View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit camorri's homepage! Jul 11:40 /lib/modules/3.7.10-1.1-desktop/updates/atl1c.ko So I think the rpm/installation was right. Here you go: 01:00.0 Ethernet controller [0200]: Atheros Communications AR8152 v1.1 Fast Ethernet [1969:2060] (rev c1) 02:00.0 Network controller [0280]: Atheros Communications Inc. If you need to reset your password, click here.

Net rules are used to give consistent names to devices, based on things like mac address. Oh yeah, I had to reboot my netbook, but it's woooooorrrkkkiiinnggg! In Novell/SUSE Bugzilla #812116, Tschaefer (tschaefer) wrote on 2013-07-10: #38 cat /proc/cmdline BOOT_IMAGE=/boot/vmlinuz-3.7.10-1.16-desktop root=UUID=c223292b-e338-4a62-90b7-58181d074d51 resume=/dev/disk/by-id/ata-Samsung_SSD_840_Series_S19HNEAD207957J-part1 splash=silent quiet showopts pcie_aspm=off The problem is still there. http://askubuntu.com/questions/128690/atheros-ar8152-ethernet-connection-not-recognized In my case, it loads, it just doesn't work for very long, and I can't compile the latest driver source from Atheros.

got a toshiba leptop, Ethernet adapter- Ethernet controller: Atheros Communications Inc. Want to know if that peripheral is compatible with Linux? it's not a wifi i've tried these suggestions and module atl1c loads without errors but ifconfig still shows only localhost loop interface, without eth.. make sudo make install sudo modprobe atl1c Your wired ethernet should now be working.

Dell 4010 Atheros wired ethernet driver not in kernel 10.04 64. http://www.linuxquestions.org/questions/linux-hardware-18/howto-install-driver-for-ethernet-controller-atheros-communications-device-1083-a-930325/ In Novell/SUSE Bugzilla #812116, Tschaefer (tschaefer) wrote on 2013-07-05: #31 Created an attachment (id=546951) dmesg boot, before plug in the ethernet cable In Novell/SUSE Bugzilla #812116, Tschaefer (tschaefer) wrote on 2013-07-05: What's it called? Only fedora or suse ?

just like the windows has a "generic display driver" for example, which will enable me to just put my network card online, without all the fancy functionality, provided by the specific http://tbapplication.com/atheros-communications/atheros-communications-ar81family-gigabit-fast-ethernet-driver-ubuntu.html tried doing sudo ifconfig eth0 up sudo ifconfig eth0 down then sudo ifconfig eth0 down sudo dhclient -r eth0 sudo ifconfig eth0 up sudo dhclient eth0 still nothing tried going to That might get you up and running. In Novell/SUSE Bugzilla #812116, Tschaefer (tschaefer) wrote on 2013-08-01: #48 RTNETLINK answers: Invalid argument MTUs higher than 1500 are not accepted.

Should I use "conventional" colors to represent item rarity? However compat-wireless contains the atl1xx ethernet drivers as well. I have followed these steps to get my card working Download latest stable version from Compat Wireless Extract compat-wireless-*.tar.bz2 and please read README Install essentials for compiling module sudo apt-get install Source Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

Check Windows and make sure the Linux side looks the same or similar. I had similar problem on my Toshiba Satellite C640. It builds, installs and even loads the module, but network is still unfunctional. –count0 Aug 3 '12 at 2:44 add a comment| up vote 0 down vote This worked perfectly for

Download driver file: http://linuxwireless.org/download/compat-wireless-2.6/ cd ~/Downloads tar-xjvf compat-wireless-2012-04-26.tar.bz2 cd compat-wireless* scripts/driver-select atl1c make sudo make install sudo modprobe atl1c share|improve this answer edited Oct 12 '12 at 13:32 user61928 answered Jul

Contact the card vendor for a firmware update. [ 701.525868] atl1c 0000:04:00.0: vpd r/w failed. Not the answer you're looking for? I'll also leave the bug open so we can try and get a little more info about the cause of these failures when it's convenient for you. --- Introduced by "69b08f6 It worked for an AR8152 v1.1 (as opposed to your v2.0) - perhaps it will work for you.

Thanks. is this sufficient info? Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search http://tbapplication.com/atheros-communications/atheros-communications-ar8152-v2-0-fast-ethernet-linux-driver.html I've never seen go anywhere higher than that, honestly. =[ Oh, and it's still slow, I suppose.

Where to download? The connection works for about 2-3 minutes, and after "die". These traces show that the adapter crashes in a more constrained situation (writing accross the page boundary to a buffer that starts 64B before the end of a page) than the km.

alex cuellar (puca-sunqu) wrote on 2013-08-30: #63 Yo tambien tengo el mismo, se desconecta a cada instante.